Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Rumko <rumcic <at> gmail.com>
Subject: Re: [patch] DragonFly support in kdebase3 updated
Newsgroups: gmane.os.netbsd.devel.pkgsrc.user
Date: Sunday 1st April 2007 23:15:30 UTC (over 9 years ago)
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Oops, pasted wrong file, this one should be correct

Rumko wrote:
> Since the work on 1:1 threading in DragonFly-HEAD, kdebase3 was not
> compilable. I tried making the patch backwards compatible (on the 1.8.x
> release kdebase3 should remain compilable) so there should not be any
> regressions.
> 
> Instructions for usage:
> cd /usr/pkgsrc/x11/kdebase3 && patch < /path/to/kdebase3.patch
> 
> Thank you
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (DragonFly)

iD8DBQFGED0SxV3ce2RZW70RAn3lAJsFUa27OOvj+1EtyK8mMuV/rYLd6QCfSvPM
yBNBQ9EoObxMZox4LNzn2fQ=
=mpsz
-----END PGP SIGNATURE-----
 
CD: 3ms