Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: <xabi-7ndgdfq4lfwdnm+yROfE0A <at> public.gmane.org>
Subject: varios al arrancar y qtmoko v18
Newsgroups: gmane.org.user-groups.openmoko.spain
Date: Saturday 20th March 2010 12:29:01 UTC (over 7 years ago)
hola de nuevo,

desde la semana pasada tengo un NFR que compré de segunda mano.

le puse el qtmoko v.18 con la receta 
http://wiki.openmoko.org/wiki/QtMoko

sí, sé que el kernel que se usa es 'inestable'. se lo puse un par o tres 
de veces consiguiendo resultados dispares: a veces el wifi funciona, a 
veces no... el bt no funciona después de suspender, y otros detalles: a 
veces estando conectado por el usb0 se pierde la conexión vía ssh.

en todos los casos debo iniciarlo con el AUX apretado, sino no arranca. 
le pregunté al antiguo propietario si eso era normal, y me dijo que 
siempre le había funcionado arrancándolo con el AUX prendido. si le 
digo init 6 des de ssh no reboota. si en el u-boot le digo reboot se 
queda con la pantalla negra con openmoko en blanco, pero no llega a 
ningún lado. ¿debo cambiar o actualizar el uboot? tengo el de mayo de 
2008, V.1.3.2 moko12

pese a ello, lo uso como aparato telefónico.

pregunto: como puedo conservar 'lo tuneao' (fondo de escritorio, 
educación del handwrite, eventos...) para recuperarlo después de 
ponerle otro qtmoko? 

otras veces que salió en la lista lo de usar la v18 habéis dicho que no 
es la que vosotros usáis, siempre me pregunto cual usáis, y como lo 
habéis tuneado...

y para finalizar qué distro recomendais para la microSD? me podéis 
recomendar alguna receta para hacerlo?

gracias!
 
CD: 3ms