Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Jose Luis Perez Diez <perezdiez-Re5JQEeQqe8AvxtiuMwx3w <at> public.gmane.org>
Subject: Re: Neo se apaga
Newsgroups: gmane.org.user-groups.openmoko.spain
Date: Friday 19th March 2010 09:00:23 UTC (over 7 years ago)
A Divendres, 19 de de març de 2010 09:07:14, jude va escriure:
> Hola buenas,
> hace poco que tengo un Neo (David, mi padre fue a buscarlo a barberá :).
 
Felicidades

> Tengo instalado qtextended v18 y por lo general funciona bien.

Yo te sugiero que si quieres usar qtextended uses la versión 19.
la v18 usa en kernel2.6.32 y falla en algunas cosas, la v19 con el kernel 
2.6.29 con debug activado es bastante mas estable.

> 
> La cuestión es que desde hace unos días se apaga sin demasiado
criterio,
> incluso con la batería cargada al 100%.

has mirado los logs ( usa logread en shell o systeminfo desde el panel de 
control)

> Para encenderlo cuando pasa esto tengo que sacar la batería y arrancarlo
> con el auxiliar o enchufarlo y arrancarlo con el power.
> 

teóricamente solo con pulsar (un toque) power tendría que despertar

> Hasta esta mañana. Lo he encontrado apagado y al encenderlo con el aux
> se ha encendido la luz roja del botón. Se ha arrancado... y al cabo de
> 10 minutos se ha vuelto a apagar, y ya no se ha encendido (ni con el aux
> ni enchufado + power).
> 
> ¿Alguien tiene alguna pista?

Yo hace mucho tiempo que no uso qtextended pero tengo una idea de que puede

estar pasando.

¿Tienes una uSD en el fr?

Si usas un pc con linux que te da el dmesg de cuando conectas vía usb el
neo 
(una vez se apagado automáticamente ) al pc 
  
> Muchas gracias

De Nada
 
CD: 15ms