Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Mark Lippmann <mark.lippmann <at> gmail.com>
Subject: no makefile found, piped makemake, make check-tests failed
Newsgroups: gmane.lisp.clisp.general
Date: Tuesday 25th October 2011 02:19:54 UTC (over 6 years ago)
I'm running configure in .../clisp-2.49 and it seems to succeed. But,
neither make nor myself can find a Makefile.

./configure buildme --prefix=/mnt/local/gdrive/public/lippmann/libraries /
--with-libreadline-prefix=/mnt/local/gdrive/public/lippmann/libraries /
--with-libsigsegv-prefix=/mnt/local/gdrive/public/lippmann/libraries /
--with-libiconv-prefix=/mnt/local/gdrive/public/lippmann/libraries /
--with-module=libsvm --with-module=rawsock

The buildme directory has many files, but no Makefile. I also can't find
config.lisp. I'm on a quad core AMD64. uname -rs gives me "Linux
2.6.37.6-0.7-xen."

I piped makemake > Makefile, and then ran make. make check-recompile
succeeded.

make check-tests failed:
...
RUN-TEST: started #
make[1]: *** [tests] Segmentation fault
make[1]: Leaving directory
`/mnt/local/gdrive/public/lippmann/libraries/clisp-2.49/buildme/tests'
make: *** [check-tests] Error 2

Any help greatly appreciated. Please let me know if I can provide further
information.

-MDL

-- 
.
------------------------------------------------------------------------------
The demand for IT networking professionals continues to grow, and the
demand for specialized networking skills is growing even more rapidly.
Take a complimentary [email protected] Self-Assessment and learn 
about Cisco certifications, training, and career opportunities. 
http://p.sf.net/sfu/cisco-dev2dev
_______________________________________________
clisp-list mailing list
[email protected]
https://lists.sourceforge.net/lists/listinfo/clisp-list
 
CD: 4ms