Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Marc Deslauriers <marc.deslauriers <at> canonical.com>
Subject: [USN-1960-1] Software Properties vulnerability
Newsgroups: gmane.linux.ubuntu.security.announce
Date: Wednesday 18th September 2013 15:08:03 UTC (over 3 years ago)
==========================================================================
Ubuntu Security Notice USN-1960-1
September 18, 2013

software-properties vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 13.04
- Ubuntu 12.10
- Ubuntu 12.04 LTS

Summary:

Software Properties could be tricked into bypassing polkit authorizations.

Software Description:
- software-properties: manage the repositories that you install software
from

Details:

It was discovered that Software Properties was using polkit in an unsafe
manner. A local attacker could possibly use this issue to bypass intended
polkit authorizations.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 13.04:
  software-properties-common      0.92.17.3

Ubuntu 12.10:
  software-properties-common      0.92.9.3

Ubuntu 12.04 LTS:
  software-properties-common      0.82.7.5

After a standard system update you need to reboot your computer to make
all the necessary changes.

References:
  http://www.ubuntu.com/usn/usn-1960-1
  CVE-2013-1061

Package Information:
  https://launchpad.net/ubuntu/+source/software-properties/0.92.17.3
  https://launchpad.net/ubuntu/+source/software-properties/0.92.9.3
  https://launchpad.net/ubuntu/+source/software-properties/0.82.7.5
 
CD: 2ms