Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Marc Deslauriers <marc.deslauriers <at> canonical.com>
Subject: [USN-1955-1] apt-xapian-index vulnerability
Newsgroups: gmane.linux.ubuntu.security.announce
Date: Wednesday 18th September 2013 15:06:27 UTC (over 3 years ago)
==========================================================================
Ubuntu Security Notice USN-1955-1
September 18, 2013

apt-xapian-index vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 13.04
- Ubuntu 12.10
- Ubuntu 12.04 LTS

Summary:

apt-xapian-index could be tricked into bypassing polkit authorizations.

Software Description:
- apt-xapian-index: maintenance and search tools for a Xapian index of
Debian
package

Details:

It was discovered that apt-xapian-index was using polkit in an unsafe
manner. A local attacker could possibly use this issue to bypass intended
polkit authorizations.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 13.04:
  apt-xapian-index                0.45ubuntu2.1

Ubuntu 12.10:
  apt-xapian-index                0.44ubuntu7.1

Ubuntu 12.04 LTS:
  apt-xapian-index                0.44ubuntu5.1

After a standard system update you need to reboot your computer to make
all the necessary changes.

References:
  http://www.ubuntu.com/usn/usn-1955-1
  CVE-2013-1064

Package Information:
  https://launchpad.net/ubuntu/+source/apt-xapian-index/0.45ubuntu2.1
  https://launchpad.net/ubuntu/+source/apt-xapian-index/0.44ubuntu7.1
  https://launchpad.net/ubuntu/+source/apt-xapian-index/0.44ubuntu5.1
 
CD: 3ms