Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Pat Riehecky <riehecky-13hema8v3vg <at> public.gmane.org>
Subject: Security ERRATA Low: evolution on SL6.x i386/x86_64
Newsgroups: gmane.linux.scientific.errata
Date: Monday 9th December 2013 16:01:41 UTC (over 2 years ago)
Synopsis:          Low: evolution security, bug fix, and enhancement update
Advisory ID:       SLSA-2013:1540-2
Issue Date:        2013-11-21
CVE Numbers:       CVE-2013-4166
--

A flaw was found in the way Evolution selected GnuPG public keys when
encrypting emails. This could result in emails being encrypted with public
keys other than the one belonging to the intended recipient.
(CVE-2013-4166)

The Evolution packages have been upgraded to upstream version 2.32.3,
which provides a number of bug fixes and enhancements over the previous
version. These changes include implementation of Gnome XDG Config Folders,
and support for Exchange Web Services (EWS) protocol to connect to
Microsoft Exchange servers. EWS support has been added as a part of the
evolution-exchange packages.

The gtkhtml3 packages have been upgraded to upstream version 2.32.2, which
provides a number of bug fixes and enhancements over the previous version.

The libgdata packages have been upgraded to upstream version 0.6.4, which
provides a number of bug fixes and enhancements over the previous version.

This update also fixes the following bug:

* The Exchange Calendar could not fetch the "Free" and "Busy" information
for meeting attendees when using Microsoft Exchange 2010 servers, and this
information thus could not be displayed. This happened because Microsoft
Exchange 2010 servers use more strict rules for "Free" and "Busy"
information fetching. With this update, the respective code in the
openchange packages has been modified so the "Free" and "Busy" information
fetching now complies with the fetching rules on Microsoft Exchange 2010
servers. The "Free" and "Busy" information can now be displayed as
expected in the Exchange Calendar.

All running instances of Evolution must be restarted for this update to
take effect.
--

SL6
  x86_64
    cheese-2.28.1-8.el6.x86_64.rpm
    cheese-debuginfo-2.28.1-8.el6.x86_64.rpm
    control-center-2.28.1-39.el6.i686.rpm
    control-center-2.28.1-39.el6.x86_64.rpm
    control-center-debuginfo-2.28.1-39.el6.i686.rpm
    control-center-debuginfo-2.28.1-39.el6.x86_64.rpm
    control-center-extra-2.28.1-39.el6.x86_64.rpm
    control-center-filesystem-2.28.1-39.el6.x86_64.rpm
    ekiga-3.2.6-4.el6.x86_64.rpm
    ekiga-debuginfo-3.2.6-4.el6.x86_64.rpm
    evolution-2.32.3-30.el6.i686.rpm
    evolution-2.32.3-30.el6.x86_64.rpm
    evolution-data-server-2.32.3-18.el6.i686.rpm
    evolution-data-server-2.32.3-18.el6.x86_64.rpm
    evolution-data-server-debuginfo-2.32.3-18.el6.i686.rpm
    evolution-data-server-debuginfo-2.32.3-18.el6.x86_64.rpm
    evolution-debuginfo-2.32.3-30.el6.i686.rpm
    evolution-debuginfo-2.32.3-30.el6.x86_64.rpm
    evolution-exchange-2.32.3-16.el6.i686.rpm
    evolution-exchange-2.32.3-16.el6.x86_64.rpm
    evolution-exchange-debuginfo-2.32.3-16.el6.i686.rpm
    evolution-exchange-debuginfo-2.32.3-16.el6.x86_64.rpm
    evolution-mapi-0.32.2-12.el6.x86_64.rpm
    evolution-mapi-debuginfo-0.32.2-12.el6.x86_64.rpm
    gnome-panel-2.30.2-15.el6.x86_64.rpm
    gnome-panel-debuginfo-2.30.2-15.el6.i686.rpm
    gnome-panel-debuginfo-2.30.2-15.el6.x86_64.rpm
    gnome-panel-libs-2.30.2-15.el6.i686.rpm
    gnome-panel-libs-2.30.2-15.el6.x86_64.rpm
    gnome-python2-applet-2.28.0-5.el6.x86_64.rpm
    gnome-python2-bugbuddy-2.28.0-5.el6.x86_64.rpm
    gnome-python2-desktop-2.28.0-5.el6.x86_64.rpm
    gnome-python2-desktop-debuginfo-2.28.0-5.el6.x86_64.rpm
    gnome-python2-gnomekeyring-2.28.0-5.el6.x86_64.rpm
    gnome-python2-libwnck-2.28.0-5.el6.x86_64.rpm
    gnome-python2-rsvg-2.28.0-5.el6.x86_64.rpm
    gtkhtml3-3.32.2-2.el6.i686.rpm
    gtkhtml3-3.32.2-2.el6.x86_64.rpm
    gtkhtml3-debuginfo-3.32.2-2.el6.i686.rpm
    gtkhtml3-debuginfo-3.32.2-2.el6.x86_64.rpm
    libgdata-0.6.4-2.el6.i686.rpm
    libgdata-0.6.4-2.el6.x86_64.rpm
    libgdata-debuginfo-0.6.4-2.el6.i686.rpm
    libgdata-debuginfo-0.6.4-2.el6.x86_64.rpm
    libpurple-2.7.9-11.el6.i686.rpm
    libpurple-2.7.9-11.el6.x86_64.rpm
    nautilus-sendto-2.28.2-4.el6.x86_64.rpm
    nautilus-sendto-debuginfo-2.28.2-4.el6.x86_64.rpm
    openchange-1.0-6.el6.x86_64.rpm
    openchange-debuginfo-1.0-6.el6.x86_64.rpm
    pidgin-2.7.9-11.el6.x86_64.rpm
    pidgin-debuginfo-2.7.9-11.el6.i686.rpm
    pidgin-debuginfo-2.7.9-11.el6.x86_64.rpm
    planner-0.14.4-10.el6.i686.rpm
    planner-0.14.4-10.el6.x86_64.rpm
    planner-debuginfo-0.14.4-10.el6.i686.rpm
    planner-debuginfo-0.14.4-10.el6.x86_64.rpm
    totem-2.28.6-4.el6.x86_64.rpm
    totem-debuginfo-2.28.6-4.el6.x86_64.rpm
    totem-mozplugin-2.28.6-4.el6.x86_64.rpm
    totem-nautilus-2.28.6-4.el6.x86_64.rpm
    totem-upnp-2.28.6-4.el6.x86_64.rpm
    control-center-devel-2.28.1-39.el6.i686.rpm
    control-center-devel-2.28.1-39.el6.x86_64.rpm
    evolution-data-server-devel-2.32.3-18.el6.i686.rpm
    evolution-data-server-devel-2.32.3-18.el6.x86_64.rpm
    evolution-devel-2.32.3-30.el6.i686.rpm
    evolution-devel-2.32.3-30.el6.x86_64.rpm
    evolution-mapi-devel-0.32.2-12.el6.x86_64.rpm
    evolution-perl-2.32.3-30.el6.x86_64.rpm
    evolution-pst-2.32.3-30.el6.x86_64.rpm
    evolution-spamassassin-2.32.3-30.el6.x86_64.rpm
    finch-2.7.9-11.el6.i686.rpm
    finch-2.7.9-11.el6.x86_64.rpm
    finch-devel-2.7.9-11.el6.i686.rpm
    finch-devel-2.7.9-11.el6.x86_64.rpm
    gnome-panel-devel-2.30.2-15.el6.i686.rpm
    gnome-panel-devel-2.30.2-15.el6.x86_64.rpm
    gnome-python2-brasero-2.28.0-5.el6.x86_64.rpm
    gnome-python2-evince-2.28.0-5.el6.x86_64.rpm
    gnome-python2-evolution-2.28.0-5.el6.x86_64.rpm
    gnome-python2-gnomedesktop-2.28.0-5.el6.x86_64.rpm
    gnome-python2-gnomeprint-2.28.0-5.el6.x86_64.rpm
    gnome-python2-gtksourceview-2.28.0-5.el6.x86_64.rpm
    gnome-python2-libgtop2-2.28.0-5.el6.x86_64.rpm
    gnome-python2-metacity-2.28.0-5.el6.x86_64.rpm
    gnome-python2-totem-2.28.0-5.el6.x86_64.rpm
    gtkhtml3-devel-3.32.2-2.el6.i686.rpm
    gtkhtml3-devel-3.32.2-2.el6.x86_64.rpm
    libgdata-devel-0.6.4-2.el6.i686.rpm
    libgdata-devel-0.6.4-2.el6.x86_64.rpm
    libpurple-devel-2.7.9-11.el6.i686.rpm
    libpurple-devel-2.7.9-11.el6.x86_64.rpm
    libpurple-perl-2.7.9-11.el6.x86_64.rpm
    libpurple-tcl-2.7.9-11.el6.x86_64.rpm
    nautilus-sendto-debuginfo-2.28.2-4.el6.i686.rpm
    nautilus-sendto-devel-2.28.2-4.el6.i686.rpm
    nautilus-sendto-devel-2.28.2-4.el6.x86_64.rpm
    openchange-client-1.0-6.el6.x86_64.rpm
    openchange-devel-1.0-6.el6.x86_64.rpm
    openchange-devel-docs-1.0-6.el6.x86_64.rpm
    pidgin-devel-2.7.9-11.el6.i686.rpm
    pidgin-devel-2.7.9-11.el6.x86_64.rpm
    pidgin-docs-2.7.9-11.el6.x86_64.rpm
    pidgin-perl-2.7.9-11.el6.x86_64.rpm
    planner-devel-0.14.4-10.el6.i686.rpm
    planner-devel-0.14.4-10.el6.x86_64.rpm
    planner-eds-0.14.4-10.el6.x86_64.rpm
    totem-debuginfo-2.28.6-4.el6.i686.rpm
    totem-devel-2.28.6-4.el6.i686.rpm
    totem-devel-2.28.6-4.el6.x86_64.rpm
    totem-jamendo-2.28.6-4.el6.x86_64.rpm
    totem-youtube-2.28.6-4.el6.x86_64.rpm
  i386
    cheese-2.28.1-8.el6.i686.rpm
    cheese-debuginfo-2.28.1-8.el6.i686.rpm
    control-center-2.28.1-39.el6.i686.rpm
    control-center-debuginfo-2.28.1-39.el6.i686.rpm
    control-center-extra-2.28.1-39.el6.i686.rpm
    control-center-filesystem-2.28.1-39.el6.i686.rpm
    ekiga-3.2.6-4.el6.i686.rpm
    ekiga-debuginfo-3.2.6-4.el6.i686.rpm
    evolution-2.32.3-30.el6.i686.rpm
    evolution-data-server-2.32.3-18.el6.i686.rpm
    evolution-data-server-debuginfo-2.32.3-18.el6.i686.rpm
    evolution-debuginfo-2.32.3-30.el6.i686.rpm
    evolution-exchange-2.32.3-16.el6.i686.rpm
    evolution-exchange-debuginfo-2.32.3-16.el6.i686.rpm
    evolution-mapi-0.32.2-12.el6.i686.rpm
    evolution-mapi-debuginfo-0.32.2-12.el6.i686.rpm
    gnome-panel-2.30.2-15.el6.i686.rpm
    gnome-panel-debuginfo-2.30.2-15.el6.i686.rpm
    gnome-panel-libs-2.30.2-15.el6.i686.rpm
    gnome-python2-applet-2.28.0-5.el6.i686.rpm
    gnome-python2-bugbuddy-2.28.0-5.el6.i686.rpm
    gnome-python2-desktop-2.28.0-5.el6.i686.rpm
    gnome-python2-desktop-debuginfo-2.28.0-5.el6.i686.rpm
    gnome-python2-gnomekeyring-2.28.0-5.el6.i686.rpm
    gnome-python2-libwnck-2.28.0-5.el6.i686.rpm
    gnome-python2-rsvg-2.28.0-5.el6.i686.rpm
    gtkhtml3-3.32.2-2.el6.i686.rpm
    gtkhtml3-debuginfo-3.32.2-2.el6.i686.rpm
    libgdata-0.6.4-2.el6.i686.rpm
    libgdata-debuginfo-0.6.4-2.el6.i686.rpm
    libpurple-2.7.9-11.el6.i686.rpm
    nautilus-sendto-2.28.2-4.el6.i686.rpm
    nautilus-sendto-debuginfo-2.28.2-4.el6.i686.rpm
    openchange-1.0-6.el6.i686.rpm
    openchange-debuginfo-1.0-6.el6.i686.rpm
    pidgin-2.7.9-11.el6.i686.rpm
    pidgin-debuginfo-2.7.9-11.el6.i686.rpm
    planner-0.14.4-10.el6.i686.rpm
    planner-debuginfo-0.14.4-10.el6.i686.rpm
    totem-2.28.6-4.el6.i686.rpm
    totem-debuginfo-2.28.6-4.el6.i686.rpm
    totem-mozplugin-2.28.6-4.el6.i686.rpm
    totem-nautilus-2.28.6-4.el6.i686.rpm
    totem-upnp-2.28.6-4.el6.i686.rpm
    control-center-devel-2.28.1-39.el6.i686.rpm
    evolution-data-server-devel-2.32.3-18.el6.i686.rpm
    evolution-devel-2.32.3-30.el6.i686.rpm
    evolution-mapi-devel-0.32.2-12.el6.i686.rpm
    evolution-perl-2.32.3-30.el6.i686.rpm
    evolution-pst-2.32.3-30.el6.i686.rpm
    evolution-spamassassin-2.32.3-30.el6.i686.rpm
    finch-2.7.9-11.el6.i686.rpm
    finch-devel-2.7.9-11.el6.i686.rpm
    gnome-panel-devel-2.30.2-15.el6.i686.rpm
    gnome-python2-brasero-2.28.0-5.el6.i686.rpm
    gnome-python2-evince-2.28.0-5.el6.i686.rpm
    gnome-python2-evolution-2.28.0-5.el6.i686.rpm
    gnome-python2-gnomedesktop-2.28.0-5.el6.i686.rpm
    gnome-python2-gnomeprint-2.28.0-5.el6.i686.rpm
    gnome-python2-gtksourceview-2.28.0-5.el6.i686.rpm
    gnome-python2-libgtop2-2.28.0-5.el6.i686.rpm
    gnome-python2-metacity-2.28.0-5.el6.i686.rpm
    gnome-python2-totem-2.28.0-5.el6.i686.rpm
    gtkhtml3-devel-3.32.2-2.el6.i686.rpm
    libgdata-devel-0.6.4-2.el6.i686.rpm
    libpurple-devel-2.7.9-11.el6.i686.rpm
    libpurple-perl-2.7.9-11.el6.i686.rpm
    libpurple-tcl-2.7.9-11.el6.i686.rpm
    nautilus-sendto-devel-2.28.2-4.el6.i686.rpm
    openchange-client-1.0-6.el6.i686.rpm
    openchange-devel-1.0-6.el6.i686.rpm
    openchange-devel-docs-1.0-6.el6.i686.rpm
    pidgin-devel-2.7.9-11.el6.i686.rpm
    pidgin-docs-2.7.9-11.el6.i686.rpm
    pidgin-perl-2.7.9-11.el6.i686.rpm
    planner-devel-0.14.4-10.el6.i686.rpm
    planner-eds-0.14.4-10.el6.i686.rpm
    totem-devel-2.28.6-4.el6.i686.rpm
    totem-jamendo-2.28.6-4.el6.i686.rpm
    totem-youtube-2.28.6-4.el6.i686.rpm
  noarch
    evolution-help-2.32.3-30.el6.noarch.rpm
    evolution-data-server-doc-2.32.3-18.el6.noarch.rpm
    evolution-devel-docs-2.32.3-30.el6.noarch.rpm

- Scientific Linux Development Team
 
CD: 2ms