Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Pat Riehecky <riehecky-13hema8v3vg <at> public.gmane.org>
Subject: Security ERRATA Moderate: pixman on SL6.x i386/x86_64
Newsgroups: gmane.linux.scientific.errata
Date: Wednesday 27th March 2013 19:53:14 UTC (over 3 years ago)
Synopsis:          Moderate: pixman security update
Issue Date:        2013-03-27
CVE Numbers:       CVE-2013-1591
--

An integer overflow flaw was discovered in one of pixman's manipulation
routines. If a remote attacker could trick an application using pixman
into performing a certain manipulation, it could cause the application to
crash or, possibly, execute arbitrary code with the privileges of the user
running the application. (CVE-2013-1591)

All applications using pixman must be restarted for this update to take
effect.
--

SL6
  x86_64
    pixman-0.26.2-5.el6_4.i686.rpm
    pixman-0.26.2-5.el6_4.x86_64.rpm
    pixman-debuginfo-0.26.2-5.el6_4.i686.rpm
    pixman-debuginfo-0.26.2-5.el6_4.x86_64.rpm
    pixman-devel-0.26.2-5.el6_4.i686.rpm
    pixman-devel-0.26.2-5.el6_4.x86_64.rpm
  i386
    pixman-0.26.2-5.el6_4.i686.rpm
    pixman-debuginfo-0.26.2-5.el6_4.i686.rpm
    pixman-devel-0.26.2-5.el6_4.i686.rpm

- Scientific Linux Development Team
 
CD: 3ms