Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Pat Riehecky <riehecky-13hema8v3vg <at> public.gmane.org>
Subject: Security ERRATA Important: thunderbird on SL5.x, SL6.x i386/x86_64
Newsgroups: gmane.linux.scientific.errata
Date: Tuesday 12th March 2013 15:19:35 UTC (over 3 years ago)
Synopsis:          Important: thunderbird security update
Issue Date:        2013-03-11
CVE Numbers:       CVE-2013-0787
--

A flaw was found in the processing of malformed content. Malicious content
could cause Thunderbird to crash or execute arbitrary code with the
privileges of the user running Thunderbird. (CVE-2013-0787)

Note: This issue cannot be exploited by a specially-crafted HTML mail
message as JavaScript is disabled by default for mail messages. It could
be exploited another way in Thunderbird, for example, when viewing the
full remote content of an RSS feed.

After installing the update, Thunderbird must be restarted for the changes
to take effect.
--

SL5
   x86_64
     thunderbird-17.0.3-2.el5_9.x86_64.rpm
     thunderbird-debuginfo-17.0.3-2.el5_9.x86_64.rpm
   i386
     thunderbird-17.0.3-2.el5_9.i386.rpm
     thunderbird-debuginfo-17.0.3-2.el5_9.i386.rpm
SL6
   x86_64
     thunderbird-17.0.3-2.el6_4.x86_64.rpm
     thunderbird-debuginfo-17.0.3-2.el6_4.x86_64.rpm
   i386
     thunderbird-17.0.3-2.el6_4.i686.rpm
     thunderbird-debuginfo-17.0.3-2.el6_4.i686.rpm

- Scientific Linux Development Team
 
CD: 3ms