Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Pat Riehecky <riehecky-13hema8v3vg <at> public.gmane.org>
Subject: Security ERRATA Critical: xulrunner on SL5.x, SL6.x i386/x86_64
Newsgroups: gmane.linux.scientific.errata
Date: Friday 8th March 2013 16:38:23 UTC (over 3 years ago)
Synopsis:          Critical: xulrunner security update
Issue Date:        2013-03-08
CVE Numbers:       CVE-2013-0787
--

A flaw was found in the way XULRunner handled malformed web content. A web
page containing malicious content could cause an application linked
against XULRunner (such as Mozilla Firefox) to crash or execute arbitrary
code with the privileges of the user running the application.
(CVE-2013-0787)

After installing the update, applications using XULRunner must be
restarted for the changes to take effect.
--

SL5
   x86_64
     xulrunner-17.0.3-2.el5_9.i386.rpm
     xulrunner-17.0.3-2.el5_9.x86_64.rpm
     xulrunner-debuginfo-17.0.3-2.el5_9.i386.rpm
     xulrunner-debuginfo-17.0.3-2.el5_9.x86_64.rpm
     xulrunner-devel-17.0.3-2.el5_9.i386.rpm
     xulrunner-devel-17.0.3-2.el5_9.x86_64.rpm
   i386
     xulrunner-17.0.3-2.el5_9.i386.rpm
     xulrunner-debuginfo-17.0.3-2.el5_9.i386.rpm
     xulrunner-devel-17.0.3-2.el5_9.i386.rpm
SL6
   x86_64
     xulrunner-17.0.3-2.el6_4.i686.rpm
     xulrunner-17.0.3-2.el6_4.x86_64.rpm
     xulrunner-debuginfo-17.0.3-2.el6_4.i686.rpm
     xulrunner-debuginfo-17.0.3-2.el6_4.x86_64.rpm
     xulrunner-devel-17.0.3-2.el6_4.i686.rpm
     xulrunner-devel-17.0.3-2.el6_4.x86_64.rpm
   i386
     xulrunner-17.0.3-2.el6_4.i686.rpm
     xulrunner-debuginfo-17.0.3-2.el6_4.i686.rpm
     xulrunner-devel-17.0.3-2.el6_4.i686.rpm

- Scientific Linux Development Team
 
CD: 34ms