Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Pat Riehecky <riehecky-13hema8v3vg <at> public.gmane.org>
Subject: Security ERRATA Low: nspluginwrapper on SL6.x i386/x86_64
Newsgroups: gmane.linux.scientific.errata
Date: Tuesday 13th November 2012 17:48:07 UTC (over 4 years ago)
Synopsis:          Low: nspluginwrapper security and bug fix update
Issue Date:        2012-11-13
CVE Numbers:       CVE-2011-2486
--

It was not possible for plug-ins wrapped by nspluginwrapper to discover
whether the browser was running in Private Browsing mode. This flaw
could lead to plug-ins wrapped by nspluginwrapper using normal mode
while they were expected to run in Private Browsing mode. (CVE-2011-2486)

This update also fixes the following bug:

* When using the Adobe Reader(tm) web browser plug-in provided by the
acroread-plugin package on a 64-bit system, opening Portable Document
Format (PDF) files in Firefox could cause the plug-in to crash and a
black window to be displayed where the PDF should be. Firefox had to
be restarted to resolve the issue. This update implements a workaround
in nspluginwrapper to automatically handle the plug-in crash, so that
users no longer have to keep restarting Firefox.

This will update nspluginwrapper to upstream version 1.4.4.

After installing the update, Firefox must be restarted for the changes
to take effect.
--

SL6
   x86_64
     nspluginwrapper-1.4.4-1.el6_3.i686.rpm
     nspluginwrapper-1.4.4-1.el6_3.x86_64.rpm
   i386
     nspluginwrapper-1.4.4-1.el6_3.i686.rpm

- Scientific Linux Development Team
 
CD: 3ms