Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: <riehecky-13hema8v3vg <at> public.gmane.org>
Subject: Security ERRATA Moderate: krb5 on SL6.x i386/x86_64
Newsgroups: gmane.linux.scientific.errata
Date: Thursday 8th December 2011 23:07:09 UTC (over 5 years ago)
Synopsis:    Moderate: krb5 security update
Issue Date:  2011-12-06
CVE Numbers: CVE-2011-1530


Kerberos is a network authentication system which allows clients and
servers to authenticate to each other using symmetric encryption and a
trusted third-party, the Key Distribution Center (KDC).

A NULL pointer dereference flaw was found in the way the MIT Kerberos KDC
processed certain TGS (Ticket-granting Server) requests. A remote,
authenticated attacker could use this flaw to crash the KDC via a
specially-crafted TGS request. (CVE-2011-1530)


All krb5 users should upgrade to these updated packages, which contain a
backported patch to correct this issue. After installing the updated
packages, the krb5kdc daemon will be restarted automatically.

SL6:
  i386
     krb5-debuginfo-1.9-22.el6_2.1.i686.rpm
     krb5-devel-1.9-22.el6_2.1.i686.rpm
     krb5-libs-1.9-22.el6_2.1.i686.rpm
     krb5-pkinit-openssl-1.9-22.el6_2.1.i686.rpm
     krb5-server-1.9-22.el6_2.1.i686.rpm
     krb5-server-ldap-1.9-22.el6_2.1.i686.rpm
     krb5-workstation-1.9-22.el6_2.1.i686.rpm
  x86_64
     krb5-debuginfo-1.9-22.el6_2.1.i686.rpm
     krb5-debuginfo-1.9-22.el6_2.1.x86_64.rpm
     krb5-devel-1.9-22.el6_2.1.i686.rpm
     krb5-devel-1.9-22.el6_2.1.x86_64.rpm
     krb5-libs-1.9-22.el6_2.1.i686.rpm
     krb5-libs-1.9-22.el6_2.1.x86_64.rpm
     krb5-pkinit-openssl-1.9-22.el6_2.1.x86_64.rpm
     krb5-server-1.9-22.el6_2.1.x86_64.rpm
     krb5-server-ldap-1.9-22.el6_2.1.i686.rpm
     krb5-server-ldap-1.9-22.el6_2.1.x86_64.rpm
     krb5-workstation-1.9-22.el6_2.1.x86_64.rpm

- Scientific Linux Development Team
 
CD: 3ms