Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: <updates <at> fedoraproject.org>
Subject: [SECURITY] Fedora 16 Update: bugzilla-4.0.9-1.fc16
Newsgroups: gmane.linux.redhat.fedora.package.announce
Date: Saturday 24th November 2012 03:27:30 UTC (over 3 years ago)
--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2012-18224
2012-11-15 02:06:57
--------------------------------------------------------------------------------

Name        : bugzilla
Product     : Fedora 16
Version     : 4.0.9
Release     : 1.fc16
URL         : http://www.bugzilla.org/
Summary     : Bug tracking system
Description :
Bugzilla is a popular bug tracking system used by multiple open source
projects
It requires a database engine installed - either MySQL, PostgreSQL or
Oracle.
Without one of these database engines (local or remote), Bugzilla will not
work
- see the Release Notes for details.

--------------------------------------------------------------------------------
Update Information:

These releases fix a number of issues with Bugzilla.


* Confidential product and component names can be disclosed to unauthorized
users if they are used to control the visibility of a custom field.

* When calling the 'User.get' WebService method with a 'groups' argument,
it is possible to check if the given group names exist or not.

* Due to incorrectly filtered field values in tabular reports, it is
possible to inject code which can lead to XSS.

* When trying to mark an attachment in a bug you cannot see as obsolete,
the description of the attachment is disclosed in the error message.

* A vulnerability in swfstore.swf from YUI2 can lead to XSS.

Please refer to the security advisory for more details.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Nov 14 2012 Emmanuel Seyman  - 4.0.9-1
- Update to 4.0.9
* Sun Sep  2 2012 Emmanuel Seyman  - 4.0.8-1
- Update to 4.0.8 (CVE-2012-3981)
* Mon Jul 30 2012 Emmanuel Seyman  -
4.0.7-1
- Update to 4.0.7 (CVE-2012-1969)
* Fri Apr 20 2012 Emmanuel Seyman  -
4.0.6-1
- Update to 4.0.6
* Fri Feb 24 2012 Emmanuel Seyman  -
4.0.5-1
- Update to 4.0.5 to fix security issues (CVE-2012-0453)
- Block all ModPerl::* and Apache2::* from requires
- Remove rpm4.8 filters
* Wed Feb  1 2012 Emmanuel Seyman  -
4.0.4-1
- Update to 4.0.4 to fix security flaws (#786550)
- Correct upstream URL in README.fedora.bugzilla, thanks to Ken Dreyer
(#783014)
* Sun Jan  8 2012 Emmanuel Seyman  -
4.0.3-1
- Update to 4.0.3
- Add perl(Locale::Language) to the Requires
- Add index.html to the DirectoryIndex
- Fix typo in README.fedora.bugzilla
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update bugzilla' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on
the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------
_______________________________________________
package-announce mailing list
[email protected]
https://admin.fedoraproject.org/mailman/listinfo/package-announce
 
CD: 2ms