Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: <updates <at> fedoraproject.org>
Subject: [SECURITY] Fedora 16 Update: php-eaccelerator-0.9.6.1-9.fc16.5
Newsgroups: gmane.linux.redhat.fedora.package.announce
Date: Sunday 27th May 2012 01:52:21 UTC (over 4 years ago)
--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2012-7586
2012-05-10 03:43:29
--------------------------------------------------------------------------------

Name        : php-eaccelerator
Product     : Fedora 16
Version     : 0.9.6.1
Release     : 9.fc16.5
URL         : http://eaccelerator.net/
Summary     : PHP accelerator, optimizer, encoder and dynamic content
cacher
Description :
eAccelerator is a further development of the MMCache PHP Accelerator &
Encoder.
It increases performance of PHP scripts by caching them in compiled state,
so
that the overhead of compiling is almost completely eliminated.

--------------------------------------------------------------------------------
Update Information:

The releases complete a fix for a vulnerability in CGI-based setups
(CVE-2012-2311).
--------------------------------------------------------------------------------
ChangeLog:

* Wed May  9 2012 Remi Collet  - 1:0.9.6.1-9.5
- rebuild against PHP 5.3.13
* Thu May  3 2012 Remi Collet  - 1:0.9.6.1-9.4
- rebuild against PHP 5.3.12
* Fri Apr 27 2012 Remi Collet  - 1:0.9.6.1-9.3
- rebuild against PHP 5.3.11
* Sat Feb  4 2012 Remi Collet  - 1:0.9.6.1-9.2
- rebuild against PHP 5.3.10
* Wed Jan 11 2012 Remi Collet  - 1:0.9.6.1-9.1
- rebuild against PHP 5.3.9
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #818607 - CVE-2012-1823 php: command line arguments injection
when run in CGI mode (VU#520827)
        https://bugzilla.redhat.com/show_bug.cgi?id=818607
  [ 2 ] Bug #818907 - CVE-2012-2311 php: incomplete CVE-2012-1823 fix -
incorrect check for =
        https://bugzilla.redhat.com/show_bug.cgi?id=818907
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update php-eaccelerator' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on
the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------
_______________________________________________
package-announce mailing list
[email protected]
https://admin.fedoraproject.org/mailman/listinfo/package-announce
 
CD: 3ms