Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: <updates <at> fedoraproject.org>
Subject: [SECURITY] Fedora 14 Update: gnome-commander-1.2.8.10-1.fc14.1
Newsgroups: gmane.linux.redhat.fedora.package.announce
Date: Thursday 21st April 2011 22:30:59 UTC (over 5 years ago)
--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2011-5200
2011-04-12 20:52:45
--------------------------------------------------------------------------------

Name        : gnome-commander
Product     : Fedora 14
Version     : 1.2.8.10
Release     : 1.fc14.1
URL         : http://www.nongnu.org/gcmd/
Summary     : A nice and fast file manager for the GNOME desktop
Description :
GNOME Commander is a nice and fast file manager for the GNOME desktop.
In addition to performing the basic filemanager functions the program is
also an FTP-client and it can browse SMB-networks.

--------------------------------------------------------------------------------
Update Information:

This update is the second in a series of monthly stabilization updates to
the 4.6 series. 4.6.2 brings many bugfixes and translation updates on top
of the latest edition in the 4.6 series and is a recommended update for
everyone running 4.6.1 or earlier versions.  See also: http://kde.org/announcements/announce-4.6.2.php

Also included is a new exiv2-0.21.x release, see: http://exiv2.org/whatsnew.html
--------------------------------------------------------------------------------
ChangeLog:

* Mon Apr 11 2011 Rex Dieter  - 3:1.2.8.10-1.1
- rebuild (exiv2)
* Thu Jan 20 2011 Mamoru Tasaka  -
3:1.2.8.10-1
- Update to 1.2.8.10
* Sat Dec  4 2010 Mamoru Tasaka  - 3:1.2.8.9-1
- Update to 1.2.8.9
* Sat Oct  2 2010 Mamoru Tasaka  - 3:1.2.8.8-3
- Add more explicit BRs
- F-15: rebuild against newer poppler
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #695398 - CVE-2011-1168 kdelibs: partially universal XSS in
Konqueror error pages
        https://bugzilla.redhat.com/show_bug.cgi?id=695398
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update gnome-commander' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on
the
GPG keys used by the Fedora Project can be found at
https://fedoraproject.org/keys
--------------------------------------------------------------------------------
 
CD: 3ms