Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Errata Announcements for Oracle Linux <el-errata <at> oss.oracle.com>
Subject: ELSA-2013-0897 Important: Oracle Linux 6 mesa security update
Newsgroups: gmane.linux.oracle.el-errata
Date: Tuesday 4th June 2013 05:57:57 UTC (over 3 years ago)
Oracle Linux Security Advisory ELSA-2013-0897

https://rhn.redhat.com/errata/RHSA-2013-0897.html

The following updated rpms for Oracle Linux 6 have been uploaded to the 
Unbreakable Linux Network:

i386:
glx-utils-9.0-0.8.el6_4.3.i686.rpm
mesa-demos-9.0-0.8.el6_4.3.i686.rpm
mesa-dri-drivers-9.0-0.8.el6_4.3.i686.rpm
mesa-dri-filesystem-9.0-0.8.el6_4.3.i686.rpm
mesa-libGL-9.0-0.8.el6_4.3.i686.rpm
mesa-libGL-devel-9.0-0.8.el6_4.3.i686.rpm
mesa-libGLU-9.0-0.8.el6_4.3.i686.rpm
mesa-libGLU-devel-9.0-0.8.el6_4.3.i686.rpm
mesa-libOSMesa-9.0-0.8.el6_4.3.i686.rpm
mesa-libOSMesa-devel-9.0-0.8.el6_4.3.i686.rpm

x86_64:
glx-utils-9.0-0.8.el6_4.3.x86_64.rpm
mesa-demos-9.0-0.8.el6_4.3.x86_64.rpm
mesa-dri-drivers-9.0-0.8.el6_4.3.i686.rpm
mesa-dri-drivers-9.0-0.8.el6_4.3.x86_64.rpm
mesa-dri-filesystem-9.0-0.8.el6_4.3.i686.rpm
mesa-dri-filesystem-9.0-0.8.el6_4.3.x86_64.rpm
mesa-libGL-9.0-0.8.el6_4.3.i686.rpm
mesa-libGL-9.0-0.8.el6_4.3.x86_64.rpm
mesa-libGL-devel-9.0-0.8.el6_4.3.i686.rpm
mesa-libGL-devel-9.0-0.8.el6_4.3.x86_64.rpm
mesa-libGLU-9.0-0.8.el6_4.3.i686.rpm
mesa-libGLU-9.0-0.8.el6_4.3.x86_64.rpm
mesa-libGLU-devel-9.0-0.8.el6_4.3.i686.rpm
mesa-libGLU-devel-9.0-0.8.el6_4.3.x86_64.rpm
mesa-libOSMesa-9.0-0.8.el6_4.3.i686.rpm
mesa-libOSMesa-9.0-0.8.el6_4.3.x86_64.rpm
mesa-libOSMesa-devel-9.0-0.8.el6_4.3.i686.rpm
mesa-libOSMesa-devel-9.0-0.8.el6_4.3.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/mesa-9.0-0.8.el6_4.3.src.rpm

Description of changes:

[9.0-0.8.3]
- CVE-2013-1872: Updated patch with testing from upstream (#963063)

[9.0-0.8.2]
- CVE-2013-1872: Updated patch from upstream (#963063)

[9.0-0.8.1]
- CVE-2013-1872: Updated patch (#963063)

[9.0-0.8]
- CVE-2013-1872: memory corruption oob read/write on intel (#963063)
- CVE-2013-1993: interger overflows in protocol handling (#961613)
 
CD: 3ms