Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Errata Announcements for Oracle Linux <el-errata <at> oss.oracle.com>
Subject: ELSA-2013-0669 Moderate: Oracle Linux 6 qt security update
Newsgroups: gmane.linux.oracle.el-errata
Date: Friday 22nd March 2013 04:00:52 UTC (over 3 years ago)
Oracle Linux Security Advisory ELSA-2013-0669

https://rhn.redhat.com/errata/RHSA-2013-0669.html

The following updated rpms for Oracle Linux 6 have been uploaded to the 
Unbreakable Linux Network:

i386:
phonon-backend-gstreamer-4.6.2-26.el6_4.i686.rpm
qt-4.6.2-26.el6_4.i686.rpm
qt-demos-4.6.2-26.el6_4.i686.rpm
qt-devel-4.6.2-26.el6_4.i686.rpm
qt-doc-4.6.2-26.el6_4.noarch.rpm
qt-examples-4.6.2-26.el6_4.i686.rpm
qt-mysql-4.6.2-26.el6_4.i686.rpm
qt-odbc-4.6.2-26.el6_4.i686.rpm
qt-postgresql-4.6.2-26.el6_4.i686.rpm
qt-sqlite-4.6.2-26.el6_4.i686.rpm
qt-x11-4.6.2-26.el6_4.i686.rpm

x86_64:
phonon-backend-gstreamer-4.6.2-26.el6_4.i686.rpm
phonon-backend-gstreamer-4.6.2-26.el6_4.x86_64.rpm
qt-4.6.2-26.el6_4.i686.rpm
qt-4.6.2-26.el6_4.x86_64.rpm
qt-demos-4.6.2-26.el6_4.x86_64.rpm
qt-devel-4.6.2-26.el6_4.i686.rpm
qt-devel-4.6.2-26.el6_4.x86_64.rpm
qt-doc-4.6.2-26.el6_4.noarch.rpm
qt-examples-4.6.2-26.el6_4.x86_64.rpm
qt-mysql-4.6.2-26.el6_4.i686.rpm
qt-mysql-4.6.2-26.el6_4.x86_64.rpm
qt-odbc-4.6.2-26.el6_4.i686.rpm
qt-odbc-4.6.2-26.el6_4.x86_64.rpm
qt-postgresql-4.6.2-26.el6_4.i686.rpm
qt-postgresql-4.6.2-26.el6_4.x86_64.rpm
qt-sqlite-4.6.2-26.el6_4.i686.rpm
qt-sqlite-4.6.2-26.el6_4.x86_64.rpm
qt-x11-4.6.2-26.el6_4.i686.rpm
qt-x11-4.6.2-26.el6_4.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/qt-4.6.2-26.el6_4.src.rpm



Description of changes:

[1:4.6.2-26]
- Resolves: CVE-2013-0254, QSharedMemory class created shared memory 
segments with insecure permissions
 
CD: 7ms