Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Errata Announcements for Oracle Linux <el-errata <at> oss.oracle.com>
Subject: ELSA-2013-0614 Critical: Oracle Linux 5 xulrunner security update
Newsgroups: gmane.linux.oracle.el-errata
Date: Saturday 9th March 2013 06:05:33 UTC (over 3 years ago)
Oracle Linux Security Advisory ELSA-2013-0614

https://rhn.redhat.com/errata/RHSA-2013-0614.html

The following updated rpms for Oracle Linux 5 have been uploaded to the 
Unbreakable Linux Network:

i386:
xulrunner-17.0.3-2.0.1.el5_9.i386.rpm
xulrunner-devel-17.0.3-2.0.1.el5_9.i386.rpm

x86_64:
xulrunner-17.0.3-2.0.1.el5_9.i386.rpm
xulrunner-17.0.3-2.0.1.el5_9.x86_64.rpm
xulrunner-devel-17.0.3-2.0.1.el5_9.i386.rpm
xulrunner-devel-17.0.3-2.0.1.el5_9.x86_64.rpm

ia64:
xulrunner-17.0.3-2.0.1.el5_9.ia64.rpm
xulrunner-devel-17.0.3-2.0.1.el5_9.ia64.rpm


SRPMS:
http://oss.oracle.com/ol5/SRPMS-updates/xulrunner-17.0.3-2.0.1.el5_9.src.rpm



Description of changes:

[17.0.3-2.0.1.el5_9]
- Replaced xulrunner-redhat-default-prefs.js with 
xulrunner-oracle-default-prefs.js
- Removed XULRUNNER_VERSION from SOURCE21

[17.0.3-2]
- Added fix for mozbz#848644
 
CD: 4ms