Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Errata Announcements for Oracle Linux <el-errata <at> oss.oracle.com>
Subject: ELSA-2013-0500 Low: Oracle Linux 6 hplip security, bug fix and enhancement update
Newsgroups: gmane.linux.oracle.el-errata
Date: Thursday 28th February 2013 13:59:08 UTC (over 3 years ago)
Oracle Linux Security Advisory ELSA-2013-0500

https://rhn.redhat.com/errata/RHSA-2013-0500.html

The following updated rpms for Oracle Linux 6 have been uploaded to the 
Unbreakable Linux Network:

i386:
hpijs-3.12.4-4.el6.i686.rpm
hplip-3.12.4-4.el6.i686.rpm
hplip-common-3.12.4-4.el6.i686.rpm
hplip-gui-3.12.4-4.el6.i686.rpm
hplip-libs-3.12.4-4.el6.i686.rpm
libsane-hpaio-3.12.4-4.el6.i686.rpm

x86_64:
hpijs-3.12.4-4.el6.x86_64.rpm
hplip-3.12.4-4.el6.x86_64.rpm
hplip-common-3.12.4-4.el6.x86_64.rpm
hplip-gui-3.12.4-4.el6.x86_64.rpm
hplip-libs-3.12.4-4.el6.i686.rpm
hplip-libs-3.12.4-4.el6.x86_64.rpm
libsane-hpaio-3.12.4-4.el6.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/hplip-3.12.4-4.el6.src.rpm



Description of changes:

[3.12.4-4]
- Applied patch to fix CVE-2013-0200, temporary file vulnerability
   (bug #902163).
- Fixed hpijs-marker-supply patch.

[3.12.4-3]
- Make 'hp-check' check for hpaio set-up correctly (bug #683007).

[3.12.4-2]
- Added more fixes from Fedora (bug #731900).

[3.12.4-1]
- Re-based to 3.12.4 with fixes from Fedora (bug #731900).  No longer
   need no-system-tray, openPPD, addgroup, emit-SIGNAL, fab-root-crash,
   newline, hpaio-segfault, dbus-threads, or cups-web patches.

[3.10.9-4]
- The hpijs sub-package no longer requires cupsddk-drivers (which no
   longer exists as a real package), but cups >= 1.4 (bug #829453).
 
CD: 3ms