Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Errata Announcements for Oracle Linux <el-errata <at> oss.oracle.com>
Subject: ELSA-2013-0519 Moderate: Oracle Linux 6 openssh security, bug fix and enhancement update
Newsgroups: gmane.linux.oracle.el-errata
Date: Monday 25th February 2013 18:39:02 UTC (over 3 years ago)
Oracle Linux Security Advisory ELSA-2013-0519

https://rhn.redhat.com/errata/RHSA-2013-0519.html

The following updated rpms for Oracle Linux 6 have been uploaded to the 
Unbreakable Linux Network:

i386:
openssh-5.3p1-84.1.el6.i686.rpm
openssh-askpass-5.3p1-84.1.el6.i686.rpm
openssh-clients-5.3p1-84.1.el6.i686.rpm
openssh-ldap-5.3p1-84.1.el6.i686.rpm
openssh-server-5.3p1-84.1.el6.i686.rpm
pam_ssh_agent_auth-0.9.3-84.1.el6.i686.rpm

x86_64:
openssh-5.3p1-84.1.el6.x86_64.rpm
openssh-askpass-5.3p1-84.1.el6.x86_64.rpm
openssh-clients-5.3p1-84.1.el6.x86_64.rpm
openssh-ldap-5.3p1-84.1.el6.x86_64.rpm
openssh-server-5.3p1-84.1.el6.x86_64.rpm
pam_ssh_agent_auth-0.9.3-84.1.el6.i686.rpm
pam_ssh_agent_auth-0.9.3-84.1.el6.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/openssh-5.3p1-84.1.el6.src.rpm



Description of changes:

[5.3p1-84.1]
- Add a 'netcat mode' (ssh -W) (#860809)

[5.3p1-83]
- fix the required authentications patch (#869903)

[5.3p1-82]
- check return value of PK11_Authenticate in ssh-add -n (#782912)
- document available methods to RequiredAuthentications[12] (#821641)
- fix ssh-copy-id (#836650)
- fix segmentation fault in ssh client (#836655)
- update pam_ssh_agent_auth to 0.9.3 upstream version
- fix segfault in su when pam_ssh_agent_auth is used and the ssh-agent
   is not running (#834404)
 
CD: 3ms