Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Errata Announcements for Oracle Linux <el-errata <at> oss.oracle.com>
Subject: ELSA-2013-0189 Important: Oracle Linux 5 ipa-client security update
Newsgroups: gmane.linux.oracle.el-errata
Date: Thursday 24th January 2013 08:13:49 UTC (over 3 years ago)
Oracle Linux Security Advisory ELSA-2013-0189

https://rhn.redhat.com/errata/RHSA-2013-0189.html

The following updated rpms for Oracle Linux 5 have been uploaded to the 
Unbreakable Linux Network:

i386:
ipa-client-2.1.3-5.el5_9.2.i386.rpm

x86_64:
ipa-client-2.1.3-5.el5_9.2.x86_64.rpm

ia64:
ipa-client-2.1.3-5.el5_9.2.ia64.rpm


SRPMS:
http://oss.oracle.com/ol5/SRPMS-updates/ipa-client-2.1.3-5.el5_9.2.src.rpm



Description of changes:

[2.1.3-5.2]
- Add missing man page option --ca-cert-file. (#878217)

[2.1.3-5.1]
- Fix python syntax backport issue in CVE patch. (#878217)

[2.1.3-5]
- Use secure method to retrieve IPA CA during client enrollment.
   CVE-2012-5484 (#878217)
 
CD: 4ms