Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Errata Announcements for Oracle Linux <el-errata <at> oss.oracle.com>
Subject: ELSA-2013-0126 Low: Oracle Linux 5 squirrelmail security and bug fix update
Newsgroups: gmane.linux.oracle.el-errata
Date: Saturday 12th January 2013 16:32:53 UTC (over 3 years ago)
Oracle Linux Security Advisory ELSA-2013-0126

https://rhn.redhat.com/errata/RHSA-2013-0126.html

The following updated rpms for Oracle Linux 5 have been uploaded to the 
Unbreakable Linux Network:

i386:
squirrelmail-1.4.8-21.0.2.el5.noarch.rpm

x86_64:
squirrelmail-1.4.8-21.0.2.el5.noarch.rpm

ia64:
squirrelmail-1.4.8-21.0.2.el5.noarch.rpm


SRPMS:
http://oss.oracle.com/ol5/SRPMS-updates/squirrelmail-1.4.8-21.0.2.el5.src.rpm



Description of changes:

[1.4.8-21.0.2.el5]
- remove Redhat splash screen images from source

[1.4.8-21.0.1.el5]
- remove Redhat splash screen images
- add README instead of README.RedHat

[1.4.8-21]
- change charset for zh_CN and zh_TW to utf-8 (#508686)

[1.4.8-20]
- fix header encoding issue (#241861)
- fix code producing warnings in the log (#475188)

[1.4.8-19]
- patch for CVE-2010-2813 modified wrong file (#808598)
- correct requirement is mod_php not php (#789353)
- comply with RFC2822 line length limits (#745469)
- document that SELinux boolean httpd_can_sendmail needs to be
   turned on (#745380)
- add support for big UIDs on 32bit machines (#450780)
- do not corrupt html attachments (#359791)
 
CD: 2ms