Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Errata Announcements for Oracle Linux <el-errata <at> oss.oracle.com>
Subject: ELSA-2012-1264 Moderate: Oracle Linux 5 postgresql security update
Newsgroups: gmane.linux.oracle.el-errata
Date: Friday 14th September 2012 13:30:03 UTC (over 4 years ago)
Oracle Linux Security Advisory ELSA-2012-1264

https://rhn.redhat.com/errata/RHSA-2012-1264.html

The following updated rpms for Oracle Linux 5 have been uploaded to the 
Unbreakable Linux Network:

i386:
postgresql-8.1.23-6.el5_8.i386.rpm
postgresql-contrib-8.1.23-6.el5_8.i386.rpm
postgresql-devel-8.1.23-6.el5_8.i386.rpm
postgresql-docs-8.1.23-6.el5_8.i386.rpm
postgresql-libs-8.1.23-6.el5_8.i386.rpm
postgresql-pl-8.1.23-6.el5_8.i386.rpm
postgresql-python-8.1.23-6.el5_8.i386.rpm
postgresql-server-8.1.23-6.el5_8.i386.rpm
postgresql-tcl-8.1.23-6.el5_8.i386.rpm
postgresql-test-8.1.23-6.el5_8.i386.rpm

x86_64:
postgresql-8.1.23-6.el5_8.x86_64.rpm
postgresql-contrib-8.1.23-6.el5_8.x86_64.rpm
postgresql-devel-8.1.23-6.el5_8.i386.rpm
postgresql-devel-8.1.23-6.el5_8.x86_64.rpm
postgresql-docs-8.1.23-6.el5_8.x86_64.rpm
postgresql-libs-8.1.23-6.el5_8.i386.rpm
postgresql-libs-8.1.23-6.el5_8.x86_64.rpm
postgresql-pl-8.1.23-6.el5_8.x86_64.rpm
postgresql-python-8.1.23-6.el5_8.x86_64.rpm
postgresql-server-8.1.23-6.el5_8.x86_64.rpm
postgresql-tcl-8.1.23-6.el5_8.x86_64.rpm
postgresql-test-8.1.23-6.el5_8.x86_64.rpm

ia64:
postgresql-8.1.23-6.el5_8.ia64.rpm
postgresql-contrib-8.1.23-6.el5_8.ia64.rpm
postgresql-devel-8.1.23-6.el5_8.ia64.rpm
postgresql-docs-8.1.23-6.el5_8.ia64.rpm
postgresql-libs-8.1.23-6.el5_8.i386.rpm
postgresql-libs-8.1.23-6.el5_8.ia64.rpm
postgresql-pl-8.1.23-6.el5_8.ia64.rpm
postgresql-python-8.1.23-6.el5_8.ia64.rpm
postgresql-server-8.1.23-6.el5_8.ia64.rpm
postgresql-tcl-8.1.23-6.el5_8.ia64.rpm
postgresql-test-8.1.23-6.el5_8.ia64.rpm


SRPMS:
http://oss.oracle.com/ol5/SRPMS-updates/postgresql-8.1.23-6.el5_8.src.rpm



Description of changes:

[8.1.23-6]
- Back-port upstream fix for CVE-2012-3488
Resolves: #852015
 
CD: 44ms