Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Errata Announcements for Oracle Linux <el-errata <at> oss.oracle.com>
Subject: ELSA-2012-1258 Moderate: Oracle Linux 5 quagga security update
Newsgroups: gmane.linux.oracle.el-errata
Date: Thursday 13th September 2012 13:29:30 UTC (over 4 years ago)
Oracle Linux Security Advisory ELSA-2012-1258

https://rhn.redhat.com/errata/RHSA-2012-1258.html

The following updated rpms for Oracle Linux 5 have been uploaded to the 
Unbreakable Linux Network:

i386:
quagga-0.98.6-7.el5_8.1.i386.rpm
quagga-contrib-0.98.6-7.el5_8.1.i386.rpm
quagga-devel-0.98.6-7.el5_8.1.i386.rpm

x86_64:
quagga-0.98.6-7.el5_8.1.x86_64.rpm
quagga-contrib-0.98.6-7.el5_8.1.x86_64.rpm
quagga-devel-0.98.6-7.el5_8.1.i386.rpm
quagga-devel-0.98.6-7.el5_8.1.x86_64.rpm

ia64:
quagga-0.98.6-7.el5_8.1.ia64.rpm
quagga-contrib-0.98.6-7.el5_8.1.ia64.rpm
quagga-devel-0.98.6-7.el5_8.1.ia64.rpm


SRPMS:
http://oss.oracle.com/ol5/SRPMS-updates/quagga-0.98.6-7.el5_8.1.src.rpm



Description of changes:

[0.98.6-7.1]
- fix CVE-2011-3323
- fix CVE-2011-3324
- fix CVE-2011-3325
- fix CVE-2011-3326
- fix CVE-2011-3327
- fix CVE-2012-0249
- fix CVE-2010-1674

[0.98.6-7]
- Resolves: #638628 - CVE-2007-4826 CVE-2010-2948 quagga: various flaws

[0.98.6-6]
- Resolves: #528583 - Missing declarations cause zebra to segfault
 
CD: 4ms