Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Errata Announcements for Oracle Linux <el-errata <at> oss.oracle.com>
Subject: ELSA-2012-0880 Moderate: Oracle Linux 6 qt security and bug fix update
Newsgroups: gmane.linux.oracle.el-errata
Date: Tuesday 3rd July 2012 02:54:43 UTC (over 4 years ago)
Oracle Linux Security Advisory ELSA-2012-0880

https://rhn.redhat.com/errata/RHSA-2012-0880.html

The following updated rpms for Oracle Linux 6 have been uploaded to the 
Unbreakable Linux Network:

i386:
phonon-backend-gstreamer-4.6.2-24.el6.i686.rpm
qt-4.6.2-24.el6.i686.rpm
qt-demos-4.6.2-24.el6.i686.rpm
qt-devel-4.6.2-24.el6.i686.rpm
qt-doc-4.6.2-24.el6.noarch.rpm
qt-examples-4.6.2-24.el6.i686.rpm
qt-mysql-4.6.2-24.el6.i686.rpm
qt-odbc-4.6.2-24.el6.i686.rpm
qt-postgresql-4.6.2-24.el6.i686.rpm
qt-sqlite-4.6.2-24.el6.i686.rpm
qt-x11-4.6.2-24.el6.i686.rpm

x86_64:
phonon-backend-gstreamer-4.6.2-24.el6.i686.rpm
phonon-backend-gstreamer-4.6.2-24.el6.x86_64.rpm
qt-4.6.2-24.el6.i686.rpm
qt-4.6.2-24.el6.x86_64.rpm
qt-demos-4.6.2-24.el6.x86_64.rpm
qt-devel-4.6.2-24.el6.i686.rpm
qt-devel-4.6.2-24.el6.x86_64.rpm
qt-doc-4.6.2-24.el6.noarch.rpm
qt-examples-4.6.2-24.el6.x86_64.rpm
qt-mysql-4.6.2-24.el6.i686.rpm
qt-mysql-4.6.2-24.el6.x86_64.rpm
qt-odbc-4.6.2-24.el6.i686.rpm
qt-odbc-4.6.2-24.el6.x86_64.rpm
qt-postgresql-4.6.2-24.el6.i686.rpm
qt-postgresql-4.6.2-24.el6.x86_64.rpm
qt-sqlite-4.6.2-24.el6.i686.rpm
qt-sqlite-4.6.2-24.el6.x86_64.rpm
qt-x11-4.6.2-24.el6.i686.rpm
qt-x11-4.6.2-24.el6.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/qt-4.6.2-24.el6.src.rpm


Description of changes:

[1:4.6.2-24]
- Resolves: bz#734444, list of trusted CA certificates should not be 
compiled into library

[1:4.6.2-23]
- Resolves: bz#805433, CVE-2011-3922

[1:4.6.2-22]
- Resolves: bz#694684, phonon crash

[1:4.6.2-21]
- Resolves: #rhbz757793, add OpenGL 3.1, 3.2, 3.3 and 4.0 recognition to 
QGLFormat
 
CD: 4ms