Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Errata Announcements for Oracle Linux <el-errata <at> oss.oracle.com>
Subject: ELSA-2012-1045 Moderate: Oracle Linux 5 php security update
Newsgroups: gmane.linux.oracle.el-errata
Date: Thursday 28th June 2012 15:14:08 UTC (over 4 years ago)
Oracle Linux Security Advisory ELSA-2012-1045

https://rhn.redhat.com/errata/RHSA-2012-1045.html

The following updated rpms for Oracle Linux 5 have been uploaded to the 
Unbreakable Linux Network:

i386:
php-5.1.6-39.el5_8.i386.rpm
php-bcmath-5.1.6-39.el5_8.i386.rpm
php-cli-5.1.6-39.el5_8.i386.rpm
php-common-5.1.6-39.el5_8.i386.rpm
php-dba-5.1.6-39.el5_8.i386.rpm
php-devel-5.1.6-39.el5_8.i386.rpm
php-gd-5.1.6-39.el5_8.i386.rpm
php-imap-5.1.6-39.el5_8.i386.rpm
php-ldap-5.1.6-39.el5_8.i386.rpm
php-mbstring-5.1.6-39.el5_8.i386.rpm
php-mysql-5.1.6-39.el5_8.i386.rpm
php-ncurses-5.1.6-39.el5_8.i386.rpm
php-odbc-5.1.6-39.el5_8.i386.rpm
php-pdo-5.1.6-39.el5_8.i386.rpm
php-pgsql-5.1.6-39.el5_8.i386.rpm
php-snmp-5.1.6-39.el5_8.i386.rpm
php-soap-5.1.6-39.el5_8.i386.rpm
php-xml-5.1.6-39.el5_8.i386.rpm
php-xmlrpc-5.1.6-39.el5_8.i386.rpm

x86_64:
php-5.1.6-39.el5_8.x86_64.rpm
php-bcmath-5.1.6-39.el5_8.x86_64.rpm
php-cli-5.1.6-39.el5_8.x86_64.rpm
php-common-5.1.6-39.el5_8.x86_64.rpm
php-dba-5.1.6-39.el5_8.x86_64.rpm
php-devel-5.1.6-39.el5_8.x86_64.rpm
php-gd-5.1.6-39.el5_8.x86_64.rpm
php-imap-5.1.6-39.el5_8.x86_64.rpm
php-ldap-5.1.6-39.el5_8.x86_64.rpm
php-mbstring-5.1.6-39.el5_8.x86_64.rpm
php-mysql-5.1.6-39.el5_8.x86_64.rpm
php-ncurses-5.1.6-39.el5_8.x86_64.rpm
php-odbc-5.1.6-39.el5_8.x86_64.rpm
php-pdo-5.1.6-39.el5_8.x86_64.rpm
php-pgsql-5.1.6-39.el5_8.x86_64.rpm
php-snmp-5.1.6-39.el5_8.x86_64.rpm
php-soap-5.1.6-39.el5_8.x86_64.rpm
php-xml-5.1.6-39.el5_8.x86_64.rpm
php-xmlrpc-5.1.6-39.el5_8.x86_64.rpm

ia64:
php-5.1.6-39.el5_8.ia64.rpm
php-bcmath-5.1.6-39.el5_8.ia64.rpm
php-cli-5.1.6-39.el5_8.ia64.rpm
php-common-5.1.6-39.el5_8.ia64.rpm
php-dba-5.1.6-39.el5_8.ia64.rpm
php-devel-5.1.6-39.el5_8.ia64.rpm
php-gd-5.1.6-39.el5_8.ia64.rpm
php-imap-5.1.6-39.el5_8.ia64.rpm
php-ldap-5.1.6-39.el5_8.ia64.rpm
php-mbstring-5.1.6-39.el5_8.ia64.rpm
php-mysql-5.1.6-39.el5_8.ia64.rpm
php-ncurses-5.1.6-39.el5_8.ia64.rpm
php-odbc-5.1.6-39.el5_8.ia64.rpm
php-pdo-5.1.6-39.el5_8.ia64.rpm
php-pgsql-5.1.6-39.el5_8.ia64.rpm
php-snmp-5.1.6-39.el5_8.ia64.rpm
php-soap-5.1.6-39.el5_8.ia64.rpm
php-xml-5.1.6-39.el5_8.ia64.rpm
php-xmlrpc-5.1.6-39.el5_8.ia64.rpm


SRPMS:
http://oss.oracle.com/ol5/SRPMS-updates/php-5.1.6-39.el5_8.src.rpm



Description of changes:

[5.1.6-39]
- fix issue in CVE-2012-0057 patch

[5.1.6-38]
- fix memory handling in CVE-2012-0789 patch

[5.1.6-37]
- add security fixes for CVE-2012-0057, CVE-2011-4153, CVE-2012-0789,
   CVE-2012-1172

[5.1.6-36]
- add security fix for CVE-2012-2336
 
CD: 2ms