Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Errata Announcements for Oracle Linux <el-errata <at> oracle.com>
Subject: ELSA-2012-0465 Critical: Oracle Linux 5 samba security update
Newsgroups: gmane.linux.oracle.el-errata
Date: Thursday 12th April 2012 20:20:04 UTC (over 4 years ago)
Oracle Linux Security Advisory ELSA-2012-0465

https://rhn.redhat.com/errata/RHSA-2012-0465.html

The following updated rpms for Oracle Linux 5 have been uploaded to the 
Unbreakable Linux Network:

i386:
libsmbclient-3.0.33-3.39.el5_8.i386.rpm
libsmbclient-devel-3.0.33-3.39.el5_8.i386.rpm
samba-3.0.33-3.39.el5_8.i386.rpm
samba-client-3.0.33-3.39.el5_8.i386.rpm
samba-common-3.0.33-3.39.el5_8.i386.rpm
samba-swat-3.0.33-3.39.el5_8.i386.rpm

x86_64:
libsmbclient-3.0.33-3.39.el5_8.i386.rpm
libsmbclient-3.0.33-3.39.el5_8.x86_64.rpm
libsmbclient-devel-3.0.33-3.39.el5_8.i386.rpm
libsmbclient-devel-3.0.33-3.39.el5_8.x86_64.rpm
samba-3.0.33-3.39.el5_8.x86_64.rpm
samba-client-3.0.33-3.39.el5_8.x86_64.rpm
samba-common-3.0.33-3.39.el5_8.i386.rpm
samba-common-3.0.33-3.39.el5_8.x86_64.rpm
samba-swat-3.0.33-3.39.el5_8.x86_64.rpm

ia64:
libsmbclient-3.0.33-3.39.el5_8.ia64.rpm
libsmbclient-devel-3.0.33-3.39.el5_8.ia64.rpm
samba-3.0.33-3.39.el5_8.ia64.rpm
samba-client-3.0.33-3.39.el5_8.ia64.rpm
samba-common-3.0.33-3.39.el5_8.ia64.rpm
samba-swat-3.0.33-3.39.el5_8.ia64.rpm


SRPMS:
http://oss.oracle.com/ol5/SRPMS-updates/samba-3.0.33-3.39.el5_8.src.rpm


Description of changes:

[3.0.33-3.39.el5]
- Security Release, fixes CVE-2012-1182
- resolves: #804638
 
CD: 5ms