Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Errata Announcements for Oracle Linux <el-errata <at> oss.oracle.com>
Subject: ELSA-2013-1543 Moderate: Oracle Linux 6 samba4 security and bug fix update
Newsgroups: gmane.linux.oracle.el-errata
Date: Tuesday 26th November 2013 14:37:23 UTC (over 2 years ago)
Oracle Linux Security Advisory ELSA-2013-1543

https://rhn.redhat.com/errata/RHSA-2013-1543.html

The following updated rpms for Oracle Linux 6 have been uploaded to the 
Unbreakable Linux Network:

i386:
samba4-4.0.0-58.el6.rc4.i686.rpm
samba4-client-4.0.0-58.el6.rc4.i686.rpm
samba4-common-4.0.0-58.el6.rc4.i686.rpm
samba4-dc-4.0.0-58.el6.rc4.i686.rpm
samba4-dc-libs-4.0.0-58.el6.rc4.i686.rpm
samba4-devel-4.0.0-58.el6.rc4.i686.rpm
samba4-libs-4.0.0-58.el6.rc4.i686.rpm
samba4-pidl-4.0.0-58.el6.rc4.i686.rpm
samba4-python-4.0.0-58.el6.rc4.i686.rpm
samba4-swat-4.0.0-58.el6.rc4.i686.rpm
samba4-test-4.0.0-58.el6.rc4.i686.rpm
samba4-winbind-4.0.0-58.el6.rc4.i686.rpm
samba4-winbind-clients-4.0.0-58.el6.rc4.i686.rpm
samba4-winbind-krb5-locator-4.0.0-58.el6.rc4.i686.rpm

x86_64:
samba4-4.0.0-58.el6.rc4.x86_64.rpm
samba4-client-4.0.0-58.el6.rc4.x86_64.rpm
samba4-common-4.0.0-58.el6.rc4.x86_64.rpm
samba4-dc-4.0.0-58.el6.rc4.x86_64.rpm
samba4-dc-libs-4.0.0-58.el6.rc4.x86_64.rpm
samba4-devel-4.0.0-58.el6.rc4.x86_64.rpm
samba4-libs-4.0.0-58.el6.rc4.x86_64.rpm
samba4-pidl-4.0.0-58.el6.rc4.x86_64.rpm
samba4-python-4.0.0-58.el6.rc4.x86_64.rpm
samba4-swat-4.0.0-58.el6.rc4.x86_64.rpm
samba4-test-4.0.0-58.el6.rc4.x86_64.rpm
samba4-winbind-4.0.0-58.el6.rc4.x86_64.rpm
samba4-winbind-clients-4.0.0-58.el6.rc4.x86_64.rpm
samba4-winbind-krb5-locator-4.0.0-58.el6.rc4.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/samba4-4.0.0-58.el6.rc4.src.rpm



Description of changes:

[4.0.0-58.rc4]
- Fix winbind lsat reconnection code, avoids ntlmv2-only session setup 
problems
- resolves: #949993

[4.0.0-57.rc4]
- resolves: #984809 - CVE-2013-4124: DoS via integer overflow when reading
                       an EA list

[4.0.0-56.rc4]
- Fix libwbclient.so.0 symlink.
- resolves: #882338
- Fix correct linking of libreplace with cmdline-credentials.
- resolves: #911264
 
CD: 6ms