Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: <security <at> mandriva.com>
Subject: [ MDVSA-2009:274 ] phpmyadmin
Newsgroups: gmane.linux.mandrake.security.announce
Date: Tuesday 13th October 2009 12:16:01 UTC (over 7 years ago)
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

 _______________________________________________________________________

 Mandriva Linux Security Advisory                         MDVSA-2009:274
 http://www.mandriva.com/security/
 _______________________________________________________________________

 Package : phpmyadmin
 Date    : October 13, 2009
 Affected: Corporate 4.0, Enterprise Server 5.0
 _______________________________________________________________________

 Problem Description:

 This is a security release for XSS and SQL injection problems.
 
 This upgrade provides phpmyadmin 2.11.9.6 for CS4 and 3.2.2.1 for
 MES5 which is not vulnerable for these security issues.
 _______________________________________________________________________

 Updated Packages:

 Corporate 4.0:
 bc227ca845cd3019ad9ed38b58595e81 
corporate/4.0/i586/phpMyAdmin-2.11.9.6-0.1.20060mlcs4.noarch.rpm 
 be63b597c0de5b5b64b33db4f963e652 
corporate/4.0/SRPMS/phpMyAdmin-2.11.9.6-0.1.20060mlcs4.src.rpm

 Corporate 4.0/X86_64:
 38b583d1b359cfe275492bd16462d278 
corporate/4.0/x86_64/phpMyAdmin-2.11.9.6-0.1.20060mlcs4.noarch.rpm 
 be63b597c0de5b5b64b33db4f963e652 
corporate/4.0/SRPMS/phpMyAdmin-2.11.9.6-0.1.20060mlcs4.src.rpm

 Mandriva Enterprise Server 5:
 e2be6765a2919121adf1c21f0f6faeeb 
mes5/i586/phpmyadmin-3.2.2.1-0.1mdvmes5.noarch.rpm 
 6c90b7dd5deca9ca46547b46533b3073 
mes5/SRPMS/phpmyadmin-3.2.2.1-0.1mdvmes5.src.rpm

 Mandriva Enterprise Server 5/X86_64:
 c3c136303e7dee66da310c81317062e8 
mes5/x86_64/phpmyadmin-3.2.2.1-0.1mdvmes5.noarch.rpm 
 6c90b7dd5deca9ca46547b46533b3073 
mes5/SRPMS/phpmyadmin-3.2.2.1-0.1mdvmes5.src.rpm
 _______________________________________________________________________

 To upgrade automatically use MandrivaUpdate or urpmi.  The verification
 of md5 checksums and GPG signatures is performed automatically for you.

 All packages are signed by Mandriva for security.  You can obtain the
 GPG public key of the Mandriva Security Team by executing:

  gpg --recv-keys --keyserver pgp.mit.edu 0x22458A98

 You can view other update advisories for Mandriva Linux at:

  http://www.mandriva.com/security/advisories

 If you want to report vulnerabilities, please contact

  security_(at)_mandriva.com
 _______________________________________________________________________

 Type Bits/KeyID     Date       User ID
 pub  1024D/22458A98 2000-07-10 Mandriva Security Team
  
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFK1ESLmqjQ0CJFipgRAlf9AJ9RTsP63GL4+SRtybdCruN3PCqaGwCg5o6j
VgD/SEOx3ZspZJJFzjlj7qs=
=fc+7
-----END PGP SIGNATURE-----
 
CD: 8ms