Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Luciano Bello <luciano <at> debian.org>
Subject: [DSA 2618-1] ircd-hybrid security update
Newsgroups: gmane.linux.debian.user.security.announce
Date: Thursday 7th February 2013 22:13:22 UTC (over 3 years ago)
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- -------------------------------------------------------------------------
Debian Security Advisory DSA-2618-1                   [email protected]
http://www.debian.org/security/ 
                           Luciano Bello
February 07, 2013                      http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package        : ircd-hybrid
Vulnerability  : denial of service
Problem type   : remote
Debian-specific: no
CVE ID         : CVE-2013-0238
Debian Bug     : 699267

Bob Nomnomnom reported a Denial of Service vulnerability in IRCD-Hybrid,
an Internet Relay Chat server. A remote attacker may use an error in
the masks validation and crash the server.

For the stable distribution (squeeze), this problem has been fixed in
version 7.2.2.dfsg.2-6.2+squeeze1.

For the testing distribution (wheezy), this problem has been fixed in
version 1:7.2.2.dfsg.2-10.

For the unstable distribution (sid), this problem has been fixed in
version 1:7.2.2.dfsg.2-10.

We recommend that you upgrade your ircd-hybrid packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/

Mailing list: [email protected]
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAlEUJF8ACgkQQWTRs4lLtHl2HACgkWC8FefxJBjGMe1BM0/9zkle
6bkAnR7l15cYQppBCLHPq42XHqWj70fO
=yoys
-----END PGP SIGNATURE-----
 
CD: 2ms