Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Romain Francoise <rfrancoise <at> debian.org>
Subject: Packages up for adoption
Newsgroups: gmane.linux.debian.devel.emacsen
Date: Friday 2nd March 2007 19:51:04 UTC (over 10 years ago)
The recent discussion on debian-emacsen about Emacs 22 has prompted
me to rethink my involvement in Emacs for Debian, and I realized
that I have ignored the GFDL problem for much too long.  There is
now very little hope for a reversal of this situation, and for
better or worse, GNU manuals are now considered non-free in Debian.

I have absolutely no intention of stripping emacs-snapshot of its
manuals.  I consider this solution both a disservice to our users,
and an insult to the upstream developers (and since I am somewhat
active upstream, this includes myself).  Moving emacs-snapshot
itself to non-free (which is, as we all know, not part of Debian)
isn't attractive either.

The conclusion is that I have chosen to orphan emacs-snapshot,
effective in the just uploaded version 20070302-1 which corresponds
to Emacs 22.0.95, possibly the last pretest before the 22.1 release.

This will leave me without a usable Debian-packaged version of
Emacs, I am therefore also orphaning the following packages:
- tramp
- bongo

I will also stop acting as a sponsor for the following packages:
- erc
- emacs-wiki
- muse-el
- planner-el
- remember-el

Cheers,

-- 
  ,''`.
 : :' :        Romain Francoise 
 `. `'         http://people.debian.org/~rfrancoise/
   `-
 
CD: 4ms