Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Michael Gilbert <mgilbert <at> debian.org>
Subject: Bug#693002: libimager-perl: breaks libimager-qrcode-perl
Newsgroups: gmane.linux.debian.devel.bugs.rc
Date: Sunday 11th November 2012 23:31:54 UTC (over 4 years ago)
package: libimager-perl
version: 0.93+dfsg-1
severity: serious

Hi, the ABI bump in version 0.85 breaks at least libimager-qrcode-perl
and perhaps other packages.

This can be fixed with a breaks libimager-qrcode-perl <=
libimager-qrcode-perl_0.033-1.

Best wishes,
Mike
 
CD: 14ms