Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Petter Reinholdtsen <pere <at> hungry.com>
Subject: Bug#631045: libjavascript-perl: FTBFS against iceweasel 4.0 or 5.0
Newsgroups: gmane.linux.debian.devel.bugs.rc
Date: Thursday 5th January 2012 19:28:36 UTC (over 4 years ago)
[Julien Cristau]
> your package fails to build against iceweasel 4.0 (currently in
> experimental). iceweasel 5.0 will soon be uploaded to unstable, so
> your package needs to be updated to cope with the new version, or will
> have to be removed.

Hi.  Any hope of having this package fixed for wheezy?  We use it in
Debian Edu to extract proxy settings from a WPAD file to store the proxy
setup in the APT and other system configuration, and it is vital for our
automatic configuration of clients that this works. :)
-- 
Happy hacking
Petter Reinholdtsen
 
CD: 5ms