Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Julien BLACHE <jblache <at> debian.org>
Subject: Bug#608413: Possible patch?
Newsgroups: gmane.linux.debian.devel.bugs.rc
Date: Wednesday 5th January 2011 11:42:37 UTC (over 5 years ago)
Salvatore Bonaccorso  wrote:

Hi,

> First of all I'm not the maintainer and I'm not having that good IPv6
> knowledge. Could you try if the patch inbetween the upstreams versions
> 2.55 and 2.56 solves the problem? The debdiff for a proposed NMU is
> attached.

I'll give it a go; have you looked into 2.62 also?

All in all, 2.65 has been in unstable for over 110 days now and I've
been told the release team is OK with 2.65 but not with the packaging
changes and would accept 2.65 with the old packaging.

This would be way better given there were only v6 fixes and testsuite
improvements/fixes between 2.54 and 2.65.

JB.

-- 
 Julien BLACHE - Debian & GNU/Linux Developer - <[email protected]> 
 
 Public key available on <http://www.jblache.org> - KeyID: F5D6
5169 
 GPG Fingerprint : 935A 79F1 C8B3 3521 FD62 7CC7 CD61 4FD7 F5D6 5169
 
CD: 14ms