Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Kurt Roeckx <kurt <at> roeckx.be>
Subject: Bug#564254: conflicting /etc/bash_completion
Newsgroups: gmane.linux.debian.devel.bugs.rc
Date: Friday 8th January 2010 20:33:29 UTC (over 6 years ago)
On Fri, Jan 08, 2010 at 09:25:09PM +0100, David Paleino wrote:
> 
> The only version of bash having bash_completion is in oldstable.
> I haven't received any similar bug report for all this time, maybe this 
> happened to Kurt for some strange event?

At some point in time the chroot had the version from oldstable
or older, just like all my chroots and main systems.  And I have
upgraded from that version.  I never installed bash-completion.
But now some pacakge build-depends on that for some strange reason,
and I get that error.


Kurt
 
CD: 17ms