Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Cyril Brulebois <kibi <at> debian.org>
Subject: Bug#550217: wget: Uninstallable, contains dir.gz
Newsgroups: gmane.linux.debian.devel.bugs.rc
Date: Thursday 8th October 2009 12:46:38 UTC (over 7 years ago)
Package: wget
Version: 1.12-1
Severity: serious
Justification: Uninstallable

Hi,

your package is broken at least on kfreebsd-amd64:
| E: wget: package-contains-info-dir-file usr/share/info/dir.gz
| N: 
| N:    This package contains a file named dir or dir.old, possibly
compressed,
| N:    in /usr/share/info. This is the directory (or backup) of info pages
and
| N:    is generated automatically by install-info when a package
containing
| N:    info documentation is installed. Some upstream build systems create
it
| N:    automatically, but it must not be included in a package since it
needs
| N:    to be generated dynamically based on the installed info files on
the
| N:    system.
| N:    
| N:    Severity: important, Certainty: certain
| N: 

Which results in:
| Preparing to replace wget 1.11.4-4 (using
.../wget_1.12-1_kfreebsd-i386.deb) ...
| Unpacking replacement wget ...
| dpkg: error processing
/var/cache/apt/archives/wget_1.12-1_kfreebsd-i386.deb (--install):
|  trying to overwrite '/usr/share/info/dir.gz', which is also in package
libgpgme11-dev 0:1.2.0-1
| dpkg-deb: subprocess paste killed by signal (Broken pipe)

For libgpgme11-dev, that's #546015.

Mraw,
KiBi.
 
CD: 4ms