Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: =?UTF-8?Q?Martin-=C3=89ric?= Racine <q-funk <at> iki.fi>
Subject: Bug#539156: [Pkg-cups-devel] Bug#539156: Bug#539156: cups-pdf: requires user interaction on installation
Newsgroups: gmane.linux.debian.devel.bugs.rc
Date: Thursday 30th July 2009 11:33:54 UTC (over 7 years ago)
Checking with other members of the CUPS maintainer team, we noticed
hat the only case when lpadmin would ask for a password is when it's
run by a non-root user.  However, package installation (dpkg
execution) always happens under user root.  Thus, we fail to see how
the issue you describe could ever happen.

Martin-√Čric
 
CD: 3ms