Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Steffen Moeller <steffen_moeller <at> gmx.de>
Subject: Bug#524127: [uscan] 'x509_user' not valid URI scheme at /usr/bin/uscan line 389
Newsgroups: gmane.linux.debian.devel.bugs.rc
Date: Thursday 16th April 2009 00:45:56 UTC (over 7 years ago)
Hello,

the issue seems to be invariant of the watch file used. It still occurs.

Adam D. Barratt wrote:

> $ uscan --watchfile ~/watch-524127 --package gwyddion --upstream-version
0 --download
> gwyddion: Newer version (2.14) available on remote site:
>   http://qa.debian.org/watch/sf.php/gwyddion/gwyddion-2.14.tar.gz
>   (local version is 0)
> gwyddion: Successfully downloaded updated package gwyddion-2.14.tar.gz
>     and symlinked gwyddion_2.14.orig.tar.gz to it

$ set | grep -i proxy
X509_USER_PROXY=/home/moeller/myproxy
                        url proxy fetch push mirror skipDefaultUpdate
                core.gitProxy
                http.proxy
                        -B --bts -l --ldap --no-ldap --proxy= --http_proxy=
\
                        -o --output -p --print -P --pgp --proxy
--http_proxy\
                        --ftpproxy --ftpport --justdb --httpproxy
--httpport \
                                --rcfile --requires --ftpport --ftpproxy \
                                --httpproxy --httpport --provides
--triggers \
                                --requires --triggeredby --ftpport
--ftpproxy \
                                --httpproxy --httpport --provides
--triggers \
                                --requires --triggeredby --ftpport
--ftpproxy \
                                --httpproxy --httpport --provides
--triggers \




> Please could you confirm whether it is currently working for you? If
> not, please could you post the output of "set | grep -i proxy" and rerun
> uscan with the --debug flag and make the output available?

uscan --debug gives just the very same output	


$ uscan --debug --verbose --report
'x509_user' is not a valid URI scheme at /usr/bin/uscan line 389

Thanks and greetings
Steffen
 
CD: 3ms