Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Niko Tyni <ntyni <at> debian.org>
Subject: Bug#508432: minimum testcase
Newsgroups: gmane.linux.debian.devel.bugs.rc
Date: Monday 16th February 2009 20:42:01 UTC (over 7 years ago)
On Mon, Feb 16, 2009 at 11:45:20AM -0200, Martín Ferrari wrote:
 
> On Sun, Feb 15, 2009 at 22:39, Sébastien Aperghis-Tramoni
>  wrote:

> > I can't reproduce the problem using your test case, either with
> > Net::Pcap 0.16 on OSX, Net::Pcap 0.04 or 0.16 on Debian etch x86.
> 
> I've been working with Net::Pcap 0.16 on Debian sid, which means:
> libpcap0.8                               0.9.8-5
> perl           5.10.0-19

As a data point, I can reproduce this on Lenny/i386 (Perl 5.10.0,
Net::Pcap 0.04) if I set PERL_SIGNALS=unsafe in the environment.
No crash here on amd64 + 5.10.0 or i386 + 5.8.8.
-- 
Niko Tyni   [email protected]
 
CD: 16ms