Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Timo Juhani Lindfors <timo.lindfors <at> iki.fi>
Subject: Bug#523623: gcc-4.3-arm-linux-gnueabi: Depends: libgomp1 (>= 4.3.3-5) but 4.3.2-1.1 is to be installed
Newsgroups: gmane.linux.debian.devel.bugs.general
Date: Saturday 11th April 2009 13:44:55 UTC (over 7 years ago)
Package: emdebian-tools
Version: 1.9.0
Severity: normal

Steps to reproduce:
1) sudo aptitude install emdebian-tools distcc
2) sudo emsetup --arch armel

Expected results:
2) emsetup installs cross compiler for armel

Actual results:
2) emsetup fails with

Reading package lists... Done
Checking apt cache data is up to date ...
Running sudo apt-get install - enter your sudo password if prompted.
Reading package lists... Done
Building dependency tree
Reading state information... Done
libc6-dev-i386 is already the newest version.
libc6-dev-i386 set to manually installed.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  gcc-4.3-arm-linux-gnueabi: Depends: libgomp1 (>= 4.3.3-5) but 4.3.2-1.1
is to be installed
E: Broken packages


-- Package-specific info:

-- /etc/apt/sources.list --

deb http://apt-proxy:9999/debian/
lenny main non-free contrib
deb-src http://apt-proxy:9999/debian/
lenny main non-free contrib

deb http://apt-proxy:9999/security/
lenny/updates main non-free contrib
deb-src http://apt-proxy:9999/security/
lenny/updates main non-free contrib

-- /etc/apt/sources.list.d/emdebian.sources.list --

# The Emdebian toolchain repository
deb http://www.emdebian.org/debian/
unstable main
deb-src http://www.emdebian.org/debian/
unstable main

-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US, LC_CTYPE=en_US.ISO-8859-1 (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages emdebian-tools depends on:
ii  debhelper                  7.0.15        helper programs for
debian/rules
ii  devscripts                 2.10.35lenny3 scripts to make the life of a
Debi
ii  dpkg-cross                 2.5.1         tools for cross compiling
Debian p
ii  dpkg-dev                   1.14.25       Debian package development
tools
ii  emdebian-buildsupport      1.9.0         emdebian crossbuilding support
ii  emdebian-qa                1.9.0         emdebian quality assurance
support
ii  emdebian-rootfs            1.9.0         emdebian root filesystem
support
ii  fakeroot                   1.11          Gives a fake root environment
ii  gettext                    0.17-4        GNU Internationalization
utilities
ii  libdebian-dpkgcross-perl   2.5.1         functions to aid
cross-compiling D
ii  libemdebian-tools-perl     1.9.0         emdebian support library
ii  libsoap-lite-perl          0.710.08-1    Client and server side SOAP
implem
ii  lsb-release                3.2-20        Linux Standard Base version
report
ii  perl                       5.10.0-19     Larry Wall's Practical
Extraction 
ii  realpath                   1.12          Return the canonicalized
absolute 
ii  subversion                 1.5.1dfsg1-2  Advanced version control
system
ii  sudo                       1.6.9p17-2    Provide limited super user
privile
ii  ucf                        3.0016        Update Configuration File:
preserv

Versions of packages emdebian-tools recommends:
ii  less                          418-1      Pager program similar to more

Versions of packages emdebian-tools suggests:
pn  file-roller                        (no description available)
pn  gkdebconf                          (no description available)
pn  htop                               (no description available)
ii  mutt                          1.5.18-6   text-based mailreader
supporting M
ii  reportbug                     3.48       reports bugs in the Debian
distrib

-- debconf information:
  emsource/svnusername:
* emsetup/primary: ftp.fr.debian.org
  emsetup/aptagent: true
 
CD: 48ms