Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Hannes Hauswedell <bugzilla <at> soulrebel.in-berlin.de>
Subject: Bug#492889: freebsd-utils does not contain geli
Newsgroups: gmane.linux.debian.devel.bugs.general
Date: Tuesday 29th July 2008 17:00:51 UTC (over 8 years ago)
Package: freebsd-utils
Version: 7.0-2
Severity: important


The geli utility for decrypting and encrypting Devices is not shipped
with freebsd-utils. IMHO geli is a superb feature of kFreeBSD and should
definitely be included.
It would help me use Debian GNU/kFreeBSD more often, because I could 
access my "real" FreeBSD-Partitions.

Thanks!


-- System Information:
Debian Release: lenny/sid
Architecture: kfreebsd-i386 (i686)

Kernel: kFreeBSD 7.0-1-686-smp
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages freebsd-utils depends on:
ii  freebsd-hackedutils           6.1-1      FreeBSD utilities needed for
GNU/k
ii  libbsd0                       0.0.1-1    utility functions from BSD
systems
ii  libc0.1                       2.7-13     GNU C Library: Shared
libraries
ii  libfreebsd0                   0.0-5      FreeBSD compatibility library
- sh
ii  libgeom0                      7.0-1      FreeBSD GEOM library
ii  libkiconv3                    7.0-1      FreeBSD kernel side iconv
library
ii  libkvm0                       7.0-1      FreeBSD kvm (kernel memory
interfa
ii  libsbuf0                      7.0-1      FreeBSD string buffer library

freebsd-utils recommends no packages.

freebsd-utils suggests no packages.

-- no debconf information
 
CD: 11ms