Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Dominic Hargreaves <dom <at> earth.li>
Subject: Bug#478022: libnet-ldap-perl: Fix SASL/GSSAPI behaviour when talking to round-robin server
Newsgroups: gmane.linux.debian.devel.bugs.general
Date: Saturday 26th April 2008 11:13:44 UTC (over 8 years ago)
Package: libnet-ldap-perl
Version: 1:0.34-1.1
Severity: normal
Tags: patch upstream

https://rt.cpan.org/Ticket/Display.html?id=35263
details a bug which renders Net::LDAP unusable when using GSSAPI
authentication to a round-robin (set of) LDAP servers. It includes a
patch which has been accepted by upstream but not yet released as a new
version.

This bug report is partly a placeholder, since it might be worth waiting
to see if upstream release a new version soon. However it would be good
if this bug was fixed in lenny, even if a new upstream release doesn't
happen by then.

Thanks,
Dominic.
 
CD: 3ms