Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Damyan Ivanov <dmn <at> debian.org>
Subject: Bug#444111: Depends on libyaz2 (>= 2.1.48) which is available only in experimental
Newsgroups: gmane.linux.debian.devel.bugs.general
Date: Wednesday 26th September 2007 06:56:46 UTC (over 9 years ago)
Package: libnet-z3950-zoom-perl
Version: 1.16-2
Severity: grave

The package's dependencies can't be satisfied in unstable:

# apt-get install libnet-z3950-zoom-perl
[...]
The following packages have unmet dependencies:
  libnet-z3950-zoom-perl: Depends: libyaz2 (>= 2.1.48) but 2.1.18-2 is to
be installed

# apt-cache policy libyaz2
libyaz2:
  Installed: (none)
  Candidate: 2.1.18-2
  Version table:
    2.1.48+debian.1-0.2 0
         1 http://proxy experimental/main Packages
    2.1.18-2 0
         500 http://proxy etch/main Packages
         500 http://proxy lenny/main Packages
         500 http://proxy sid/main Packages

It seems we really need a newer yaz, see http://bugs.debian.org/438844

--
    dam

System Information:
Debian Release: lenny/sid
  APT prefers oldstable
  APT policy: (500, 'oldstable'), (500, 'unstable'), (500, 'testing'),
(500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-2-686 (SMP w/2 CPU cores)
Locale: LANG=bg_BG.UTF-8, LC_CTYPE=bg_BG.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
 
CD: 3ms