Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Rogan Creswick <creswick <at> galois.com>
Subject: ANN: cabal-dev-0.7.4.0
Newsgroups: gmane.comp.lang.haskell.cafe
Date: Friday 4th March 2011 00:09:26 UTC (over 6 years ago)
We're happy to announce that cabal-dev-0.7.4.0 is now on hackage.  We
strongly suggest that everyone upgrade to this release, since this
release specifically addresses changes in Cabal-1.10 and newer, which
the latest cabal-install now uses.

The ticket for the bug is here, for anyone interested:
https://github.com/creswick/cabal-dev/issues/2

--Rogan
 
CD: 3ms