Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: kevin dawson <kevin.dawson-8d3DuiPIw7lBDgjK7y7TUQ <at> public.gmane.org>
Subject: Re: Six plugins in Debian not working with Padre 0.90
Newsgroups: gmane.comp.ide.padre.devel
Date: Sunday 28th August 2011 21:40:19 UTC (over 5 years ago)
On 28/08/11 22:29, Damyan Ivanov wrote:
> Hi,
>
> While preparing the upgrade of the Debian package of Padre to version
> 0.90 (from 0.76, sadly). I noticed that six of the packaged plugins
> don't work with Padre 0.90.
>
> These are: Autoformat, CSS, HTML, JavaScript, XML and Perl Tody which
> fail gracefuly die to imcompatible interface versions, and the Vi
> plugin, which fails to load due to missing Padre::Wx::Dialog.
>
> I need your advice about how to proceed further. Are there plans to
> make the plugins compatible with recent Padre? Hopefuly they are all
> fixed in SVN and that's why nobody noticed the released versions are
> broken :)  If this is the case, I could delay the Padre 0.90 package
> a bit so that updated plugin packages can be released together with
> it.
>
>
> _______________________________________________
> Padre-dev mailing list
> [email protected]
> http://mail.perlide.org/mailman/listinfo/padre-dev
have you looked at this recently

http://padre.perlide.org/trac/wiki/Plugins

regards
bowtie
 
CD: 3ms