Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Per Andersson <avtobiff <at> gmail.com>
Subject: Re: MTD Installation
Newsgroups: gmane.comp.hardware.smartphones.pkg-fso-maint
Date: Tuesday 24th March 2009 21:07:26 UTC (over 7 years ago)
On Sun, Mar 22, 2009 at 2:29 PM, Joachim Breitner 
wrote:
> The current installer (our shell script at
> http://git.debian.org/?p=pkg-fso/files.git;a=blob;f=install.sh;h=3129466b5af432b93d60f445600eb8ced4a6ee75;hb=master
> ) has some disabled code to configure uBoot with the uboot-envtools (or
> a perl script that tries to do the same). I experienced uboot
> environment corruption when trying it, so if you want to have a look at
> that and may be get that to work, that would be great :-)

I will check it out.

Maybe some other thread discusses this already,
but why don't you use d-i for installation?

Could porting d-i to GTA02 (and GTA01 but I don't
have one of those) be worth doing as a GSoC project?


> Thanks and welcome,
> Joachim

Thank you!
Per
 
CD: 7ms