Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Sylvestre Ledru <sylvestre <at> debian.org>
Subject: Bug#657949: Cannot install libhdf5-mpi-dev and libnetcdf-dev
Newsgroups: gmane.comp.gis.grass.pkg.devel
Date: Wednesday 1st February 2012 08:57:39 UTC (over 4 years ago)
Le mardi 31 janvier 2012 à 21:56 -0600, Steve M. Robbins a écrit :
> On Tue, Jan 31, 2012 at 04:41:06PM +0100, Sylvestre Ledru wrote:
> > reassign 657949 hdf5
> > forcemerge 591346  657949
> > thanks
> > 
> > Le lundi 30 janvier 2012 à 00:02 -0600, Steve M. Robbins a écrit :
> > > Package: libhdf5-mpi-dev
> > > Version: 1.8.8-5
> > > Severity: important
> > > 
> > > I can install libhdf5-mpi-dev 
> > > I can install libnetcdf-dev
> > > but I cannot install both together:
> > Even if I am not happy about this change, it is expected.
> 
> Unfortunately, minc build-depends on both these packages, so this
> breaks the minc build.  (Similarly, it breaks cdo; see #657669).
> 
> Now what?
For now, unfortunately, I don't have any solution to offer.
Sorry :/

> Naively, I don't understand why netcdf can't offer multiple variants,
> just as hdf5 does.  Or, at least, one package libnetcdf-mpi-dev that
> links with the "default" MPI implementation.
I am not involved in the netcdf. You should report a bug on this
package.

Sylvestre
 
CD: 3ms