Home
Reading
Searching
Subscribe
Sponsors
Statistics
Posting
Contact
Spam
Lists
Links
About
Hosting
Filtering
Features Download
Marketing
Archives
FAQ
Blog
 
Gmane
From: Alexander Kornienko <alexfh <at> google.com>
Subject: Python version requirement for LLVM
Newsgroups: gmane.comp.compilers.llvm.devel
Date: Thursday 26th June 2014 00:11:46 UTC (over 3 years ago)
http://llvm.org/docs/GettingStarted.html
currently mentions Python 2.5 as a
minimum required version. I'd like to use argparse
<https://docs.python.org/dev/library/argparse.html>
in a script and be able
to test this script. This requires Python 2.7. This version has been around
since 2010, and afaiu, is available on all modern platforms. Is there any
reason not to change minimum required version of Python to 2.7?

-- 
Regards,
Alexander Kornienko
 
CD: 3ms